IOS60patched.wad possible brick! help!

Discussion in 'Wii - Backup Loaders' started by mAdvillainy, Jun 24, 2009.

Jun 24, 2009
  1. mAdvillainy
    OP

    Newcomer mAdvillainy Member

    Joined:
    Jan 6, 2009
    Messages:
    35
    Country:
    United States
    i was trying to get my subloader to load a second game without freezing and having to restart,
    i downloaded cios38_rev12 and installed it, then i downloaded ios60patched.wad and installed it
    and now i get an error that has no numbers, and says i have to take the disc out and turn off the system

    is my wii bricked???

    can i fix this??
     
  2. mAdvillainy
    OP

    Newcomer mAdvillainy Member

    Joined:
    Jan 6, 2009
    Messages:
    35
    Country:
    United States
    i know im not everyones favorite around here but i really need help before i destroy my wii
     
  3. MakoBlue

    Newcomer MakoBlue Newbie

    Joined:
    Jun 20, 2009
    Messages:
    6
    Country:
    United States
    I think you got to reinstall preloader .29 to fix it, just DON'T remove the wad, you'll bricked your wii if you do.
     
  4. weepulization

    Newcomer weepulization Member

    Joined:
    Jun 24, 2009
    Messages:
    45
    Country:
    United States
    that doesnt make any sense because preloader didnt do anything when i opened the program, it just sat there saying how the program comes with no warranty, do i have a bad copy of preloader?
     
  5. weepulization

    Newcomer weepulization Member

    Joined:
    Jun 24, 2009
    Messages:
    45
    Country:
    United States
    same exact problem btw
     

Share This Page