IOS58 not patched with ES_DIVerify?

Discussion in 'Wii - Hacking' started by Snowii, Nov 15, 2010.

Nov 15, 2010
  1. Snowii
    OP

    Newcomer Snowii Newbie

    Joined:
    Jan 5, 2009
    Messages:
    7
    Country:
    United Kingdom
    Before I explain my problems here are my Wii specs.

    UK Wii PAL 4.2E Black

    Installed in this order;

    4.2 Softmod Install Via this link > http://gbatemp.net/index.php?showtopic=171901
    Custom firmware > Waninkokos cIOS38r19 and then 5.1 Hermes cIOS Installer after then I installed cIOS38r17 over then went back to cIOS38r19.

    Updated the Shop Channel via this link > http://www.wiihacks.com/general-homebrew-h...-v20-guide.html

    I've had much success booting backups with usbloadergx, neogamma and I'm currently using cfgusbloader as it seems to be the best loader out there.
    However I've a couple of problems that I need some help with please.

    I used to use WAD-Installer_v2.1-BANNER(PaRaDoX) and WAD-Uninstaller_v1.1-BANNER(PaRaDoX) (both wad installer channels) on previous modded wiis, only this time they dont seem to work, trying to install any wads with them throws up this error;

    Error! (ret = -2011)

    Its strange because I actually installed these two wads with wad manager so I know that I can install wads ok, well at least with wad manager.
    Anyone know what the error means and how to fix it?

    The other problem is with priiloader, it wont run correctly from hombrew channel I'm getting this error.

    ES_Identify failed, error 4,294,966,279th IOS58 not patched with ES_DIVerify? using cios (holding b and thed pressing + or -) will probably solve this. Note: you need CIOS for this. Do you want to continue? A \u003d yes B \u003d no Home / Start \u003d Exit

    I've tried to restore it/reinstall it from what the error suggests above but when I go to load it again in the homebrew channel it just throws that error up again.
    After some googling my conclusion is somehow along the way I lost the trucha bug patch, how do I reinstall it? Is this actually what the problem is?
    Thinking about it, on the hombrew channel it's just the install dol, isn't priiloader (once installed) only used when I hold down reset and power button, is it throwing that error because its already installed or have I still got a problem with IOS58?

    Edit

    Custom cIOS I Installed in order after the softmod.

    cIOS38r19 (base IOS38 v3867)
    5.1 Hermes cIOS Installer (IOS236)
    cIOS38r17 (base IOS38 v3867)
    cIOS38r19 (base IOS37 v3869)
    cIOS38r19 (base IOS38 v3867)
     
  2. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    Installing wads u need a patched IOS/cIOS. I recommend u to install IOS 236 then reload it before install any WAD. My favorite tool is MMM (MultiModManager). just load it from HBC, reload IOS 236, WAD Manager and install ur WADs.
    To Priiloader,, do this:
    Load MMM, reload IOS 236, Apps Manager, Load Priiloader. Then just press + to install it cause ull be using IOS 236.
     
  3. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    You need to hold B, then press +/A to install priiloader with cios.

    Or load priiloader via MMM's app loader with MMM loaded on a patched ios, then you can install with +/A.
     
  4. Snowii
    OP

    Newcomer Snowii Newbie

    Joined:
    Jan 5, 2009
    Messages:
    7
    Country:
    United Kingdom
    I just installed IOS236 again with IOS236 Installer v3
    It solved the Priiloader problem I think.
    WAD-Installer_v2.1-BANNER(PaRaDoX) - Still dosnt work
    WAD-Uninstaller_v1.1-BANNER(PaRaDoX) - Works
    Wad installer channels I was talking about/I'm having problems with (well only the install one now) >
    http://www.youtube.com/watch?v=kl9PtDqGz-M
    Also I noticed that Priiloader wont boot to the homebrew channel, (asks if homebrew channel is installed lol), is this because Priiloader is out of date and wont boot latest versions of the Homebrew Channel?


    Anyone spot anything irregular below?

     
  5. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    You can boot the HBC by loading/installing this-
    HBC-Forwarder.zip into priiloader.
     
  6. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    Priiloader wont load HBC from main menu cause not IOS 58. But u can load HBC using Launch title, HBC [​IMG]
     
  7. lulwut

    Member lulwut GBAtemp Fan

    Joined:
    Mar 19, 2010
    Messages:
    331
    Country:
    Japan
    thats the most retarded thing i have ever heard
     
  8. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Agreed, could not say it better myself.
     
  9. Snowii
    OP

    Newcomer Snowii Newbie

    Joined:
    Jan 5, 2009
    Messages:
    7
    Country:
    United Kingdom
    Sorry to sound dumb but how do I install this into priiloader, its a dol file and theres no readme in the rar, thanks for any help on this.
     
  10. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Just extract that forwarder dol to sd:\
    load priiloader
    click load/install
    install the hbcforward
    Then load the installed file or set priiloader to autoboot the installed file and return to autoboot.
     
  11. egurgle

    Member egurgle GBAtemp Regular

    Joined:
    May 9, 2010
    Messages:
    192
    Country:
    Brazil
    lol,, typed wrong [​IMG] its cause new version HBC 1.08 lol
    thats was too stupid hehehhehehe i didnt notice i typed that [​IMG]
    thx for nice comments [​IMG]
     
  12. Snowii
    OP

    Newcomer Snowii Newbie

    Joined:
    Jan 5, 2009
    Messages:
    7
    Country:
    United Kingdom
    so this will just install over the older shortcut/forward in priiloader safely, just making sure [​IMG]
     
  13. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Yes, it will install over the old one.
     

Share This Page