Thread Status:
Not open for further replies.
  1. creepingcreep

    OP creepingcreep Advanced Member
    Newcomer

    Joined:
    Jul 5, 2007
    Messages:
    76
    Country:
    So I stupidly managed to delete iso56 v5918 from my Wii u's VWii (don't ask) . Can anyone help an fool out and let me know how I can get it back. Google is not being my friend on this issue.

    Thank you
     
  2. Cyan

    Cyan GBATemp's lurking knight
    Former Staff

    Joined:
    Oct 27, 2002
    Messages:
    23,359
    Country:
    France
    Didn't you make a NAND copy? (most guide recommend doing it)
    Use ShowMiiWads to create a wad of that IOS and reinstall it.

    If you don't have a NAND copy, users can't provide the copyrighted file on the forum.
     
    Ray Lewis likes this.
  3. creepingcreep

    OP creepingcreep Advanced Member
    Newcomer

    Joined:
    Jul 5, 2007
    Messages:
    76
    Country:
    Yep, just I thought. I failed to make a NAND copy before I removed the IOS and am now paying the price.

    The VWii and most games still run fine, just the ones that require USB instruments that fail.

    My search will go on. Thank you for your reply
     
  4. izzydeank
    This message by izzydeank has been removed from public view by p1ngpong, May 20, 2013, Reason: copyrighted material.
    May 20, 2013
  5. creepingcreep
    This message by creepingcreep has been removed from public view by p1ngpong, May 20, 2013, Reason: copyrighted material.
    May 20, 2013
  6. izzydeank

    izzydeank Banned
    Banned

    Joined:
    Dec 19, 2009
    Messages:
    100
    Country:
    United States
    No problem. :)
     
    creepingcreep likes this.
Loading...

Hide similar threads Similar threads with keywords - ios56, v5918,

Thread Status:
Not open for further replies.