Invalid CIA

Discussion in '3DS - Flashcards & Custom Firmwares' started by rickycoe123, Feb 11, 2016.

  1. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    Trying to install Pokemon OR and AS to EMUnand and all i get is Invalid CIA, using BBM and DevMenu. What can this be?

    Thanks
     


  2. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    Probably a bad download. Do other CIA files install?
     
  3. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    No, all new CIA's say Invalid CIA for me.
     
  4. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    What firmware are you on? Have you downgraded from 9.3-10.3 to 9.2?
    Try installing with FBI
     
  5. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    I can install legit CIA's but anything else is a no. I have not tried FBI, cannot find a download for the CIA.

    — Posts automatically merged - Please don't double post! —

    Found and cannot install via fbi either.
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,072
    3,386
    Nov 13, 2014
    United States
    Sounds like a fake sd card that is full of "actual" memory.
     
  7. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    So it will write to it, but wont be able to read it back?
     
  8. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    Do you have the sigchecks patched out?
     
  9. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    I have simply downloaded and tried to install. Like I have done on my O3DS before, I am now trying on my N3DS but it will only install legit CIA files. How can I patch out the sigchecks if needed.
     
  10. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    Boot emuNAND with RXtools and it will do it automagically.
     
  11. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    I am using GW.
     
  12. Swiftloke

    Swiftloke Hwaaaa!

    Member
    1,770
    1,520
    Jan 26, 2015
    United States
    Nowhere
    Beats me then.
     
  13. squee666

    squee666 Advanced Tech Pleb

    Member
    1,591
    895
    Sep 17, 2010
    Belfast
    wait your running the CIA installers from Homebrew Loader in Emunand?
     
  14. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    I am in GW emunand, booting the DevMenu etc and installing like that.
     
  15. squee666

    squee666 Advanced Tech Pleb

    Member
    1,591
    895
    Sep 17, 2010
    Belfast
    So you are running them from inside hombrew menu?
     
  16. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    That's right, yes.
     
  17. tjhooker73

    tjhooker73 GBAtemp Regular

    Member
    135
    38
    Aug 15, 2015
    United States
    No he is using the select menu
     
  18. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    I am going to format my emunand from the GW menu and try again.
     
  19. squee666

    squee666 Advanced Tech Pleb

    Member
    1,591
    895
    Sep 17, 2010
    Belfast
    thats your Problem, CIAs will fail to install in EMUnand unless you already have a CIA version of an Installer already installed in the home menu.

    They will always fail to install from Homebrew Menu in EMUnand


    oh welp rip still could try lol
     
    Last edited by squee666, Feb 11, 2016
  20. rickycoe123
    OP

    rickycoe123 GBAtemp Fan

    Member
    389
    29
    Jun 23, 2014
    The reason I am stuck is I can install legit but no others.