installing wads error -1022

Discussion in 'Wii - Hacking' started by madeirabhoy, Mar 14, 2009.

  1. madeirabhoy
    OP

    madeirabhoy GBAtemp Fan

    Member
    2
    Nov 29, 2008
    Antarctica
    have a wii which i soft modded ages ago, its on 3.2e. im not a total newb but i feel like it sometimes.

    its worked fine for ages. having got madword i read that gecko os might be better, so i went to install it, along with a few other wads, like a gamecube back up player.


    a few wads, like wiiEarth installed okay, but geckoOS and the gamecube back up player gave immediate error -1022

    can anyone help and sorry if its either stupid or been asked a million times
     
  2. kerrigan

    kerrigan Member

    Newcomer
    1
    Jan 6, 2009
    Leeds
    r u using the custom wadmanager cos i got that same error untill i switched to the custom
     
  3. madeirabhoy
    OP

    madeirabhoy GBAtemp Fan

    Member
    2
    Nov 29, 2008
    Antarctica
    where do i get that?
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice