Installing wad files with ios58

Discussion in 'Wii - Emulation and Homebrew' started by hedep, May 3, 2016.

  1. hedep
    OP

    hedep Member

    Newcomer
    17
    0
    Feb 4, 2012
    United States
    Hi just modded a wii with modmii, and everything went right (I guess?) I can play backup games with usb loader gx, can install emu's and use them with homebrew channel.

    But I can't install wad files, tried three wad installers, managers.

    I got ret 2011 error.

    Just checked my other wii and it uses 4.3 and ios58 but I can install wad files with no problem.

    Found a cios fix method but I guess it downgrades something and changes the ios, I dunno just afraid of bricking my wii.
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    tell your wad manager to use ios249 instead of ios58
     
  3. hedep
    OP

    hedep Member

    Newcomer
    17
    0
    Feb 4, 2012
    United States
    It worked, thank you very much :)
     
    Last edited by hedep, May 4, 2016