installing ticket... ERROR! (ret = -2011)

Discussion in 'Wii - Hacking' started by Hashagou, May 27, 2009.

  1. Hashagou
    OP

    Hashagou Newbie

    Newcomer
    3
    0
    May 27, 2009
    United States
    does anyone know what this error is?

    i used the bannerbomb on a 3.4u wii
    and installed bootmii, homebrew channel, and dvdx.

    and whenever i try and use something that uses wads i get this error

    happend when i tryed to use usb loader gx

    and so i got all the stuff needed to go to 3.2 then to 4.0 but i can't get past the first part when i try and use ios downgrader
    after it downloads the files from the internet it starts patching and then gets the error

    installing ticket... ERROR! (ret = -2011)
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    You haven't installed IOS16 and cIOS yet. There are various guides that tell you how to do that.
     
  3. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,875
    3,543
    Nov 17, 2008
    Australia
    Queensland
    have you got ciosrev9 or 10 installed? using wad manager 1.3 at least?
     
  4. Puma

    Puma GBAtemp Fan

    Member
    316
    0
    Dec 30, 2008
    United States
    Take out GC controllers and memory cards
     
  5. RiPPn

    RiPPn Advanced Member

    Newcomer
    82
    0
    Jun 20, 2008
    United States
    I got that error when trying to install a wad for a game I had purchased off the Wii Shop Channel. To get around it I uninstalled the wad first, then installed it and no problem. Granted it only happened on one, but thought I would share anyway.
     
  6. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    15,875
    3,543
    Nov 17, 2008
    Australia
    Queensland
    why would you try to install a wad if you already purchased the game?