Installing FBI onto 4.5 SysNand rxtools

Discussion in '3DS - Flashcards & Custom Firmwares' started by Mouseyrain, Oct 19, 2015.

  1. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    How would I install FBI onto a 4.5 SysNand with RxTools
    (My Nands are unlinked)
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,277
    5,307
    Mar 17, 2010
    Norway
    Alola
    Does FBI injection still let you inject to sysnand?
    If not, you can use Pasta CFW. Just put the Pasta files on your SD and launch it from Ninjhax, then launch Ninjhax once more and run FBI. Then you can install whatever you want.
     
  3. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    I don't have a gateway/flashcard/Cubic ninja am I able to install Ninjhax if not is there anyway to install hax onto 4.5?
     
  4. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    You can run it as a 3dsx from browserhax just the same as ninjhax
     
  5. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    Ok... How do I get Browserhax on 4.5... I can't seem to get it to work
     
  6. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    isnt that how you said you're launching rxtools? You can also use PBT and install it over the Internet if you want to go old school (there are guides on that somewhere, I think darkflare has a YouTube vid on it)
     
  7. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,277
    5,307
    Mar 17, 2010
    Norway
    Alola
    I think the new browserhax only works on 9.x and up, not sure. With the old browser exploit you can use still use rxTools, which works on 4.x as well. For that you just need the rxTools (2.6) files on your SD, including firmware.bin and slot0x25keyx.bin then load this page in the browser: http://rxtools.net/launch
     
    Last edited by The Real Jdbye, Oct 19, 2015
  8. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    Right... I think the only way I can do this is if I get the FBI Injection into SysNand to work...
     
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,277
    5,307
    Mar 17, 2010
    Norway
    Alola
    Why do you need FBI on sysNAND? It shouldn't be necessary.
     
  10. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    I'm trying to cold boot RxTools... Mostly because I just want something to do
     
  11. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,277
    5,307
    Mar 17, 2010
    Norway
    Alola
    Right, so you need to update your sysNAND then. It looks like browserhax should work all the way down to 2.1.0-4, what's the problem you're having with it?
     
  12. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    You can't use 2.6 to use devmode, it wasn't in that build iirc
     
  13. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    I have all the files and I use the sliderhax and it just crashes the browser... I tried it again on my Emunand and it worked
     
  14. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    install cubic ninja cia on sysnand through rxtools or whatever sig patching
     
  15. Mouseyrain
    OP

    Mouseyrain Member

    Newcomer
    21
    1
    Oct 18, 2015
    Right so I have tried to install FBI over the health & safety information app... I run it through DevMode and try and launch the health and safety app. The app crashes and gives me the error "An error has occurred. Please save you data in any software currently in use, then restart your system." anyone know how to fix this?
     
  16. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    Don't install it over h&s, download it as a 3DSX and relaunch homebrew launcher and run the 3dsx
     
  17. wormdood

    wormdood pirate booty inspector

    Member
    3,755
    1,601
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    it sounds like you have the wrong tmd version follow this guide [Tutorial] Installing rxTools Custom Firmware - (3DS and 2DS) and if that does not help then you can try this https://gbatemp.net/threads/release...ect-generator-jpn-usa-eur-chn-kor-twn.391525/ it will help you to install fbi to your nand on a pc using a nand backup then restore that nand (the one you used your pc to install fbi on) back to your 3ds (i'm assuming you have nand backups already)
     
  18. bi388

    bi388 GBAtemp Advanced Fan

    Member
    724
    317
    May 29, 2015
    United States
    It would be way easier for op to just use a 3dsx since op clearly has homebrew launcher access
     
  19. wormdood

    wormdood pirate booty inspector

    Member
    3,755
    1,601
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    in systemnand? and how is that clear exactly?
     
    Last edited by wormdood, Oct 19, 2015
  20. urherenow

    urherenow GBAtemp Psycho!

    Member
    3,037
    900
    Mar 8, 2009
    United States
    Japan
    And if he was able to do that, do you think he'd be having trouble installing FBI? Use your head...
     
    wormdood likes this.