Installing DSTwo-Skin does not work

Discussion in 'Supercard' started by Naendow, Apr 30, 2016.

  1. Naendow
    OP

    Naendow Brick-Master

    Member
    3
    Jan 4, 2016
    Germany
    Hello

    I tried to install this DSTwo-Skin with the plugin, because I have OS X and can not use the installer for this. But it always crashes at the installation. Does someone have the same error or know how to help me?

    Thx for answering :)
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice