Installing DSiWare - too risky?

Discussion in '3DS - Flashcards & Custom Firmwares' started by MisterPantsEyes, Sep 29, 2016.

  1. MisterPantsEyes
    OP

    MisterPantsEyes GBAtemp Fan

    Member
    3
    Jan 10, 2015
    Germany
    I've been installing a lot with Freeshop, but I've heard that DSiWare gets directly installed in your NAND and not in your SD. Isn't that a little risky? And how do I know if I still have NAND space? WTF??????

    I use Luma on SYS and A9LH.
     
  2. Robz8

    Robz8 Coolest of TWL

    Member
    14
    Oct 1, 2010
    United States
    Check DSiWare in System Settings.
     
    MisterPantsEyes likes this.
  3. kbmarinha

    kbmarinha Life sucks...

    Member
    4
    May 21, 2009
    Brazil
    You can see this on FBI as well
     
  4. hippy dave

    hippy dave BBMB

    Member
    11
    Apr 30, 2012
    United Kingdom
    Not risky.
     
  5. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    11
    Dec 19, 2014
    Antarctica
    It installs using the official procedure, much like eShop would. Not risky at all.
     
  6. InsaneNutter

    InsaneNutter GBAtemp Advanced Fan

    Member
    6
    Dec 26, 2007
    Yorkshire, UK
    You have A9LH and a nand backup (i presume) so your as safe as you ever can be.
     
  7. Sliter

    Sliter GBAtemp Psycho!

    Member
    6
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    wait, freeshop install de dsiware direct on the nand now?
     
  8. Davidosky99

    Davidosky99 Eevee :3

    Banned
    7
    Jun 7, 2015
    Porto
    Yes
     
  9. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    11
    Dec 19, 2014
    Antarctica
    It always did that. Just like you'd install a CIA to the NAND.
     
  10. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    I always wondered why dsiware is installed to NAND and not SD..
     
  11. Davidosky99

    Davidosky99 Eevee :3

    Banned
    7
    Jun 7, 2015
    Porto
    Because that's how dsiware works.
    It must run from twl mode thus it must be located in nand as it would be in a dsi
     
    Sliter likes this.
  12. proflayton123

    proflayton123 Sakura思い

    Member
    10
    Jan 11, 2016
    Japan
    日本
    Aah I see, ty
     
  13. Sliter

    Sliter GBAtemp Psycho!

    Member
    6
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    but the first time I got the zelda4swords ans others (bomberman, I think?) it don't launched, but have a time, I have to try again XD
     
    Last edited by Sliter, Sep 29, 2016
  14. Majickhat55

    Majickhat55 The Red Woman

    Member
    11
    Mar 28, 2016
    United States
    Asshai
    Then check your TWL_Firm and your CFW for hiccups. I had a similar issue and fixed it by replacing the arm9loaderhax.bin from Luma.
     
    Sliter likes this.
  15. Sliter

    Sliter GBAtemp Psycho!

    Member
    6
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    I update dluma recently so I gonna test it soon I get home o3o
    thanks!
     
  16. hippy dave

    hippy dave BBMB

    Member
    11
    Apr 30, 2012
    United Kingdom
    That's a high quality signature you have there btw.
     
  17. Sliter

    Sliter GBAtemp Psycho!

    Member
    6
    Dec 7, 2013
    Brazil
    ᕕ( ᐛ )ᕗ
    O I think I messed up, my problems was to install on sysnand together, was this I was thinking that would work XD
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice