Installing CIOS on 3.4 and 4.2

Discussion in 'Wii - Hacking' started by delt31, Dec 5, 2009.

  1. delt31
    OP

    delt31 GBAtemp Fan

    Member
    366
    9
    Jul 6, 2003
    United States
    Hi guys - i have homebrew on 3.4 and 4.2 but installing cios is a pain (get 2011 error). Been out of the scene but is there a way to install without downgrading? If not, let me know.
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    you have no trucha bug
     
  3. delt31
    OP

    delt31 GBAtemp Fan

    Member
    366
    9
    Jul 6, 2003
    United States
    eh - i'm just downgrading as we speak. no big deal.
     
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    From 4.2? BAD IDEA! Boot2v4 prevents downgrading of any IOS. You will probably brick. Go find a guide if your wii is OK.