Installing CIAs on Old 3ds 10.2.0-28U without FlashCart

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by ZAINheroOFtime, Dec 5, 2015.

  1. ZAINheroOFtime
    OP

    ZAINheroOFtime Member

    Newcomer
    23
    0
    Nov 14, 2013
    Pakistan
    Hey there,
    Please note that im all new to hacking stuff with 3ds and some help would be appreciated.
    Im trying to install 3ds roms (cia) without any flashcart. My current 3ds version is 10.2.0-28U (Old), i've used Tubehax to access homebrew before but it has been patched. My question is:-
    Is there any other way to access homebrew on 10.2 (maybe browserhax?) and can I use that to run cias on my 3ds? I heard its possible using rxtools. Will I need to create emuNAND?
    Thanks,
    EDIT: Dont know if this thread belongs in this section, if it dosent then please excuse and move this.
     
    Last edited by ZAINheroOFtime, Dec 5, 2015
  2. zoogie

    zoogie simple pimp tool

    Member
    6,149
    7,724
    Nov 30, 2014
    United States
    GBAtemp's favorite question. You chose wisely :P

    No to everything.
     
  3. ZAINheroOFtime
    OP

    ZAINheroOFtime Member

    Newcomer
    23
    0
    Nov 14, 2013
    Pakistan
    Can you explain "No to everything"?
     
  4. koim

    koim GBAtemp Regular

    Member
    172
    192
    Apr 16, 2015
    France
    Actually it's not "no to everything".
    Though themehax and browserhax have been fixed in 10.2, there's still entry points to homebrew that are not patched, such as oothax, ninjhax, ironhax and shashbroshax.
    About the rest... it's no to everything. There's no way to install CIA or run any kind of cfw on firmwares >9.2
     
  5. Demifiend

    Demifiend The bored one

    Member
    497
    442
    Mar 20, 2015
    Easy, because there is no ARM9/ARM11, or by simple terms, Kernel Access past 9.2, in order to install cias, you need a Sysnand with a Firmware in 9.2 or inferior, either way, if you want to play roms, you can buy Sky3DS, or wait for the new version with AP Checks Fixed.
     
  6. MarcusD

    MarcusD nobody's hero

    Member
    1,141
    2,200
    Oct 16, 2015
    Hungary
    a pixel between life and death
    There's a big block of text on the thread creating page that clearly states in a big colorful box that says that you can't install CIAs, and can't have EmuNAND above 9.2

    Edit: but not on the mobile site
     
    Last edited by MarcusD, Dec 5, 2015
  7. ZAINheroOFtime
    OP

    ZAINheroOFtime Member

    Newcomer
    23
    0
    Nov 14, 2013
    Pakistan
    OK then, thanks anyway.
    Btw Is there a way to run homebrew on 10.2?
     
  8. zoogie

    zoogie simple pimp tool

    Member
    6,149
    7,724
    Nov 30, 2014
    United States
    You need Cubic Ninja, Zelda OOT, or Smash Bros cart.
    I've listed them in decreasing order of ease-of-use.

    A sky3ds flashcart equals all three.
    (and you can run warez, which is what you were originally after right)
     
    ZAINheroOFtime likes this.
  9. ZAINheroOFtime
    OP

    ZAINheroOFtime Member

    Newcomer
    23
    0
    Nov 14, 2013
    Pakistan
    No chance using browserhax or themehax?
    I use homebrew for hacking themes, for roms it looks like sky3ds is the only way, gotta grab one.
     
  10. Thelostrune

    Thelostrune GBAtemp Advanced Fan

    Member
    541
    128
    Aug 13, 2015
    Norway
    My signature.
     
    UraKn0x, Hayleia and Voxel like this.
  11. cooroxd

    cooroxd Dirty Pirate

    Banned
    1,192
    522
    Aug 30, 2014
    Canada
    B.C.
    Omg more threads like these... My suggestion, if you want play roms or cia or have emunand, sell or burn that shitty 3ds and get yourself another 3ds with 9.2 or lower firmware.
     
  12. ZAINheroOFtime
    OP

    ZAINheroOFtime Member

    Newcomer
    23
    0
    Nov 14, 2013
    Pakistan
    Pft.. Nice advice
     
  13. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,147
    5,779
    Jun 27, 2015
    United Kingdom
    England, UK
    How to put CIAs on a 10.2 3DS:

    1. Hardmod your 3DS down to 9.2.
    2. Done...
     
  14. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,041
    3,347
    Nov 13, 2014
    United States
    it is it's amazing advice 3DS's are like 60 tops
     
    Voxel likes this.
  15. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,147
    5,779
    Jun 27, 2015
    United Kingdom
    England, UK
    btw, you can't "install" CIAs using a Flashcart, you just play them off of the card itself (currently the Sky3DS cart is your only option for CIAs on 10.2.) /thread.