Installing A9LH - Section 3 (Config Luma3DS) possibly bricked?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Dubzilla, Apr 18, 2017.

  1. Dubzilla
    OP

    Dubzilla Newbie

    Newcomer
    3
    0
    Apr 18, 2017
    Canada
    So relatively new to all of this. I have successfully installed CFW once before this one with no issues at all. However this time, same model 3da, same firmware everything the exact same. I somehow either bricked my 3ds or maybe im missing somthing? Either or i would like to hear your opinion about it.

    Okay so my issue started right after completing section 3 of installing A9LH were you configure Luma3DS were you have to turn the 3ds on via select + power. I made the 3 selections, pressed start to save & reboot. Now this is were it went wrong. The 3ds power light turned on, few seconds later turned off. When trying to enter godmode or hourglass by holding start it would take longer before shutting off but same thing. Screen stays black, power light comes on... then off.

    So I went to the trouble shoot guide... made sure the .bin file was in the root of the sd... I deleted the config file... Now here is were i noticed I fucked up this time.

    Please don't hate on me, I'm fully aware i messed up. I forgot to drag godmode9.bin to the payload folder in the Luma directoey. I'm about 100% sure this is why It all went to shit.

    So based off that info is this somthing thats fixable? I'm not interested in hardmod... if it's toast then its toast. But if there any hope or input you guys have that i can try then fire away.

    (Note when i boot it without the sd... the power light fades on... then off instsntly... when booting with sd... it fades on then 3 or so seconds fades off... booting while holding start its about 5 seconds before fading off. And nothing else boots .. no recovery, nothing.)
     
  2. Dubzilla
    OP

    Dubzilla Newbie

    Newcomer
    3
    0
    Apr 18, 2017
    Canada
    Also apologize for spelling and grammar.. . Writing this all from my phone.
     
  3. Dubzilla
    OP

    Dubzilla Newbie

    Newcomer
    3
    0
    Apr 18, 2017
    Canada
    Okay so I got home from work just now, re-downloaded the A9LH & Chainmenu loader files... then I copied all my data to a new SD card. I then replaced the .bin file in the SD root, and replaced the GodMode9.bin in the payloads.

    Keep in mind, I have done this process before last night minus switching SD cards.

    and powered on, vuwala it booted into the config section... I then selected the 3 options, and tried to boot into the chainloader menu and it worked. So its all fixed now and working.
     
  4. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Just to quash the brick remark - to nrick you have to mess with the nand or mpre specifically the firms. So the second or two it takes to install a9lh is a brick point.

    Outside of install guide - messing with gm9 can cause bricks, as does system updates - esp. without proper protections and outdated cfw that doesn't offer proper working patches