1. ivor

    OP ivor Member
    Newcomer

    Joined:
    Oct 7, 2019
    Messages:
    20
    Country:
    United Kingdom
    Im fairly new at this scene but yesterday i was able to fulyl set up my atmosphere 0.14.1 and put the sig patches in. Sadly when i download the games (nsp) that is from gold leaf it will install but when i click on the game on my home screen it will load and then says could not start software. Kinda confused and would be grateful for some help!
     
  2. crissal

    crissal GBAtemp Regular
    Member

    Joined:
    Dec 3, 2017
    Messages:
    137
    Country:
    Italy
    Use Awoo Installer, install the sigpatches from there and reinstall the game (after deleting it first)
     
  3. ivor

    OP ivor Member
    Newcomer

    Joined:
    Oct 7, 2019
    Messages:
    20
    Country:
    United Kingdom
    i downloaded that and it comes up with this when i hit manage sig patches
     

    Attached Files:

  4. hogan

    hogan Newbie
    Newcomer

    Joined:
    Sep 5, 2009
    Messages:
    5
    Country:
    United States
    what game? odyssey and botw isnt working for me now when it used to but others are working fine.
     
  5. ivor

    OP ivor Member
    Newcomer

    Joined:
    Oct 7, 2019
    Messages:
    20
    Country:
    United Kingdom
    I got it working now i didnt put hetake into my bootloader
     
  6. kidkat210

    kidkat210 GBAtemp Regular
    Member

    Joined:
    Nov 9, 2016
    Messages:
    133
    Country:
    United States
    Just wanted to say if your running ams 14.1 and using the sysmoduel emubo. Youll get black screen with certain games.
     
  7. crissal

    crissal GBAtemp Regular
    Member

    Joined:
    Dec 3, 2017
    Messages:
    137
    Country:
    Italy
    Did you setup correctly your wifi - and put 90DNS to work? If yes, it should work.
     

    Attached Files:

Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Installed, loading, Games