Installed a wad twice by accident

Discussion in 'Wii - Emulation and Homebrew' started by idcrisis, Sep 1, 2009.

Sep 1, 2009
  1. idcrisis
    OP

    Newcomer idcrisis Newbie

    Joined:
    Sep 1, 2009
    Messages:
    1
    Country:
    United States
    As title states, I've installed a wad twice.

    When I was going to uninstall a wad in wadmanager, I forgot to switch to "uninstall"

    I uninstalled immediately after, but unfortunately 1 instance of the channel is still there and it works fine. Plus, wadmanager gives me an error when I try to uninstall again as if it wasn't there. So now I'm stuck with a channel I don't want taking up precious blocks.

    Anyone else make this mistake or have a possible solution for me?
     
  2. jmckutchin

    Member jmckutchin GBAtemp Regular

    Joined:
    Nov 26, 2008
    Messages:
    222
    Location:
    Podunk, U.S.A
    Country:
    United States
    Can you delete it from wii data management since it's a channel?
     
  3. HostileJava

    Newcomer HostileJava Member

    Joined:
    Jul 12, 2009
    Messages:
    37
    Country:
    United States
    Try anytitledeleter?
     
  4. jazvdb

    Member jazvdb GBAtemp Advanced Fan

    Joined:
    Jul 22, 2009
    Messages:
    835
    Location:
    In front of computer...
    Country:
    United States
    -Try using Waninkoko's wad manager 1.4 to uninstall
    -Delete it via Wii
    -Anytiledeleter
     
  5. Dan_Aykroyd

    Member Dan_Aykroyd GBAtemp Fan

    Joined:
    Oct 30, 2008
    Messages:
    318
    Country:
    United States
    Yeah man, you DIDN'T installed the same WAD twice! They were different WADs, hence the duplicated channels.

    Each channel has a unique ID that identifies it. If you install 1, 2 o 1000 times the same WAD, it's the same: the previous gets overwrote and leaves you with only one channel instance. But in this case, since you have 2, you have two different channels IDs.

    Anyway, just use AnyTitle Deleter as suggested, that's all you need.
     

Share This Page