Installed 4.0E, want to go back D;

Discussion in 'Wii - Hacking' started by JPdensetsu, Apr 3, 2009.

  1. JPdensetsu
    OP

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    So... I installed a few hours ago firmware 4.0E on my European Wii (I did it to get Majora's Mask to work). But now I can't use most of my homebrew application or I can't even install wads. Does anyone know what I can do to get it back to 3.2E. If it works, how can I get the custom 4.0 by waninkoko? I tried it much times and I always get a ret-1 error.

    thanks in advance.
     
  2. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    Did you install the cios before updating?
    And it wasn't necessarry to update to get majora running. It just needs IOS53, you could have installed that using wad manager.
     
  3. JPdensetsu
    OP

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    I installed it a few months ago. I don't know much about wii hacking, so I didn't knowed that :/
     
  4. kedest

    kedest GBAtemp Psycho!

    Member
    3,287
    110
    Feb 6, 2007
    Netherlands
    well if you have the cios you should be able to downgrade.
     
  5. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    why did you update to get zelda mm working i'm on 3.2 and it works just fine?? only installed IOS53 to get it working
     
  6. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    31
    Mar 13, 2009
    United States
    WiiBlaster: Unfortunately a lot of people don't bother reading the forums before deciding to do or try something and then are left with a problem and ask for fixes.

    An ounce of prevention > a pound of cure as they say.
     
  7. JPdensetsu
    OP

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    Well, I tried to downgrade, but I always get a ret-1 error. Is there still another way?
    Someone said that I need to search for a WAD Manager that runs on iOS249
     
  8. Darkji

    Darkji Member

    Newcomer
    14
    2
    Apr 4, 2009
    France
    Is that released ? If not, we have to wait for a new cIOS. (I got the same problem).
     
  9. DjoeN

    DjoeN Captain Haddock!

    Member
    5,102
    1,469
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    1. cIOS36 Rev8 or 9 had to be installed before updating
    2. You had to update through Waninkoko's 4.0 updater (dunno this for sure)
    3. If you used rev9, reinstall Rev8 (rev9 has wired lan problems)
    4. get Waninkoko's cIOs Downgrader
    5. Downgrade

    Works for me everytime [​IMG]
     
  10. marinos35

    marinos35 GBAtemp Fan

    Member
    351
    3
    Mar 12, 2006
    Italy
    Look, with cIOS Downgrade you can go to 3.2 (haven't tried it though)
    but if you use IOS Downgrade it would be like you had used Wininkoko's installer v4

    both can be found at the official site
    http://www.teknoconsolas.es/blogs/waninkoko
    the usually have an English reedme inside
     
  11. Darkji

    Darkji Member

    Newcomer
    14
    2
    Apr 4, 2009
    France

    In fact, i've uninstalled the cIOS rev9 while i was at 4.0... [​IMG]

    So now, i'm stuck at 4.0 and i can't downgrade.

    There's really an update for Wad Manager ?

    (My english sucks)
     
  12. JPdensetsu
    OP

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    Same answer here, I used the updater before.
     
  13. anino

    anino Member

    Newcomer
    26
    0
    Mar 26, 2009
    United States
    duuuuh, what where you thinking..thats the main KEY to be in 4.0 and you remove it?...
     
  14. Darkji

    Darkji Member

    Newcomer
    14
    2
    Apr 4, 2009
    France
    I'm a stupid fool ! T_T
     
  15. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,070
    2
    May 25, 2006
    Hong Kong
    Is rev8 able to overwrite rev9?
     
  16. snikerz

    snikerz GBAtemp Advanced Fan

    Member
    502
    59
    Nov 30, 2008
    Lesotho
    Would it be possible to install 3.2E via Wadmanager when using 4.0E with cIOS? Don't want to risk a brick [​IMG]
     
  17. MightyMouse

    MightyMouse GBAtemp Fan

    Member
    350
    0
    Apr 2, 2009
    AntiSoftMii
    personally i am about to downgrade back down to 3.2e

    i will just be running ARCm5 from the homebrew channel and going back down to a region free 3.2

    i dont even play wiiware anyway to the SD feature is off no appeal to me.

    not sure about installing a v290.wad though dude..i had one here but i would rather let ARC take care of it lol

    EDIT -- Quick update, just running AnyRegionChanger1.1M5 from either softmii pack or where ever you obtain it from and installing 3.2 works a charm :-)
     
  18. Darkji

    Darkji Member

    Newcomer
    14
    2
    Apr 4, 2009
    France
    There's an (french) unofficial update of Wad Manager.

    I don't know if that works without cIOS. I haven't got my Wii, some one would try ?
    http://www.wiigen.fr/index.php?option=com_...down&id=820


    EDIT : I asked if it could works on a firmware 4.0 without cIOS and they answered me that may not works, but they didn't checked.
     
  19. JPdensetsu
    OP

    JPdensetsu GBAtemp Addict

    Member
    2,204
    9
    Feb 2, 2008
    Taiwan
    Taipei
    Indeed, it doesn't work, hopefully ... there will come a fix soon.