Install OOT3DHax with BasicSPLOIT?

Discussion in '3DS - Homebrew Development and Emulators' started by GreenleafFPS, Jul 14, 2016.

  1. GreenleafFPS
    OP

    GreenleafFPS Member

    Newcomer
    20
    1
    Jun 10, 2016
    United States
    Has anyone installed OOT3DHax (sploit_installer) with BasicSPLOIT. My friend is trying to but he gets a yellow screen when trying to launch sploit_installer.
     
    Last edited by GreenleafFPS, Jul 14, 2016
  2. Dorimori

    Dorimori professional lurker

    Member
    409
    1,087
    Mar 17, 2016
    United States
    possibly in your closet
    I believe OoTHax is not patched for 11.0. I might be wrong.
     
  3. GreenleafFPS
    OP

    GreenleafFPS Member

    Newcomer
    20
    1
    Jun 10, 2016
    United States
    It is
     
    Last edited by GreenleafFPS, Jul 14, 2016
  4. zoogie

    zoogie simple pimp tool

    Member
    6,149
    7,727
    Nov 30, 2014
    United States
    The catch is you can't install oot3dhax from 11.0 through homebrew. You need a lower firmware for homebrew install or some type of cfw on 11.0
    Or powersaves, or DS lite.
     
    Last edited by zoogie, Jul 14, 2016
  5. GreenleafFPS
    OP

    GreenleafFPS Member

    Newcomer
    20
    1
    Jun 10, 2016
    United States
    I was able to install it on my luma new3ds on 11.0. Is there something in luma that lets me do that I guess?
     
    Last edited by GreenleafFPS, Jul 14, 2016
  6. zoogie

    zoogie simple pimp tool

    Member
    6,149
    7,727
    Nov 30, 2014
    United States
    Yeah, it uses a replacement loader module that doesn't have the official loader's PASLR security that blocks the 11.0 based oothax installations.
     
  7. GreenleafFPS
    OP

    GreenleafFPS Member

    Newcomer
    20
    1
    Jun 10, 2016
    United States
    Dang that sucks. He's getting a 10.7 New3DS and only has basicsploit and oot3d so he'll have to buy a Power Saves I guess.
     
  8. Wojton

    Wojton GBAtemp Regular

    Member
    180
    66
    Mar 7, 2014
    Poland
    If he's getting 10.7 New3DS, he will be able to install OoT3Dhax using basicsploit without a problem. Not only that, but he can take it one step further, downgrade his n3DS and install A9LH on it, which is recommended, as it will make his 3DS "update-proof". 10.7 is the last firmware which allows downgrading without hardmod.
     
    Last edited by Wojton, Jul 14, 2016
  9. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    938
    353
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    Oot3dhax supports 11.0, but the oot3dhaxinstaller doesn't support 11.0 because the 11.0 saves are only available in raw for Powersaves or the ds lite method. I think 11.0 in the installer will be supported very soon.

    Posted with my LG G5 using Tapatalk