Install MHX 1.1 update CIA on 10.3?

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by holyluigi, Jan 5, 2016.

  1. holyluigi
    OP

    holyluigi Member

    Newcomer
    44
    11
    Sep 25, 2015
    Gambia, The
    I downloaded the recently released (still unstable) FBI for versions 9.3 and above.
    It starts up just fine but I can't install the .cia I downloaded from <snip>. Is FBI not able to update games yet or is there a different problem?
    I think its because its still really new.
    But just in case here is the error I get:
    Install failed!
    MHX 1.1 Update.cia
    Source: SOURCE_AM_START_CIA_INSTALL (0x13)
    Module: MODULE_NN_OS (0x6)
    Level: LEVEL_PERMANENT (0x1b)
    Summary: SUMMARY_WRONG_ARGUMENT (0x8)
    Description: DESCRIPTION_INVALID_COMMAND (0x2f)
     
    Last edited by raulpica, Jan 19, 2016 - Reason: Don't name that site -rp
  2. dbaf14

    dbaf14 Newbie

    Newcomer
    8
    1
    Dec 24, 2015
    Gambia, The
    At first, it's not possible to install anything else than a legit CIA atm (Google it, this are dumped pre-installed games which came with 3ds game bundles).

    And as it seems ur fbi didn't launch successfully because it would output some error with SIGNATURE of the CIA when u try to install it!

    I also try to find a way coz I want to play MHX online so badly.

    Not sure coz I am also noob in 3ds things, but my thinking was abt to use modified romfs of Japanese eshop launched with Hans and set the 3ds region to Japan on my EU 3ds ( sth which will probably not work.)
    Another thing maybe if a Japanese eshop CIA exist which is legit and installable through FBI. (installing update from Japanese eshop)
    Modifying the signature of the MHX 1.1 update CIA to a legit one .

    This all have no chance as ppl said...

    Still no other way than using a CFW it seems...
     
  3. holyluigi
    OP

    holyluigi Member

    Newcomer
    44
    11
    Sep 25, 2015
    Gambia, The
    Guess I'll wait then. I have plenty of stuff to do ^^