1. Gbaverse

    OP Gbaverse Newbie
    Newcomer

    Joined:
    Feb 1, 2020
    Messages:
    9
    Country:
    United States
    can I install the latest version of HBL?

    I use Rosalina Menu 2.0.0 HBL,because mine doesn't come with "Play out-of-region games you own"

    (OLD 2DS)
     
  2. tfocosta

    tfocosta GBAtemp Z-Warrior
    Member

    Joined:
    Jun 2, 2020
    Messages:
    595
    Country:
    Canada
    You need to install LumaLocaleSwitcher.cia to play out of region games. Then you just need to change the region and language of the game according to the region and language of the file (i.e. if game file says EUR and your console is USA region-blocked, you need to change the region and language of this game from "system default" to EUR and English respectively). :)

    Follow the instructions for the configuration of LumaLocaleSwitcher.cia on the GitHub page. :yay:
     
  3. Gbaverse

    OP Gbaverse Newbie
    Newcomer

    Joined:
    Feb 1, 2020
    Messages:
    9
    Country:
    United States
    Thanks, but can I install the latest version of HBL?
     
  4. fmkid

    fmkid Just another GBATemp's random guy
    Member

    Joined:
    Apr 23, 2015
    Messages:
    1,914
    Country:
    Colombia
    Yes. Why not?
     
    Gbaverse likes this.
  5. tfocosta

    tfocosta GBAtemp Z-Warrior
    Member

    Joined:
    Jun 2, 2020
    Messages:
    595
    Country:
    Canada
    You can... I believe this is the latest version... It's the one from 3ds.hacks.guide... :)
     
    Gbaverse likes this.
  6. fmkid

    fmkid Just another GBATemp's random guy
    Member

    Joined:
    Apr 23, 2015
    Messages:
    1,914
    Country:
    Colombia
    tfocosta likes this.
  7. Gbaverse

    OP Gbaverse Newbie
    Newcomer

    Joined:
    Feb 1, 2020
    Messages:
    9
    Country:
    United States
    Ok im will se if works :)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Install, version, latest