Install emuNAND without a gateway

Discussion in '3DS - Flashcards & Custom Firmwares' started by Devil_Spawn, Jul 8, 2014.

  1. Devil_Spawn
    OP

    Devil_Spawn GBAtemp Regular

    Member
    100
    0
    Oct 6, 2006
    I have a 4.5.0-10E 3ds, and i would like to use the eshop. I have an NDS flashcard.

    Is it possible for me to install emuNAND without a gateway 3ds?

    I will likely get a gateway card in the future so i would like to stay on the 4.5.0 firmware on the real NAND

    Thanks for any help
     
  2. Nobunaga

    Nobunaga Empty

    Member
    2,063
    220
    Apr 19, 2010
    Greece
    Yes you only need to have the gateway files on your SD adapter in order to create an EmuNand.
     
  3. Devil_Spawn
    OP

    Devil_Spawn GBAtemp Regular

    Member
    100
    0
    Oct 6, 2006
  4. Armadillo

    Armadillo GBAtemp Psycho!

    Member
    3,594
    1,556
    Aug 28, 2003
    United Kingdom
    Emunand doesn't work at all since Nintendo released 8.0.0, so can't use it anyway.
     
  5. Abcdfv

    Abcdfv What comes around goes around.

    Member
    1,453
    590
    Dec 24, 2013
    United States
    Yeah you can install emunand, but right now no one on emunand can get into eshop. The reason why that guide isn't recomend is because modifying the launcher triggers brick code. Gateway classic supports region free by default now.
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    well you don't need to set up emunand its pretty much pointless at this point, but you can still use classic mode to play games that require 4.x+ while you wait
     
  7. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    You can, just install the profile exploit using your DS flashcard, and put the launcher.dat on the root of your SD. Dump the NAND, then format the emuNAND and you'll be good to go. Keep in mind, however, that you should not do a system update on your emuNAND. Doing it from a cart will update the sysNAND, and doing it via System Settings will update your emuNAND to 8.0, which completely breaks emuNAND.
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    you cant actually update emunand from a cart, update checks are skipped in emunand so there would be no way of even trying it
     
  9. blinkzane

    blinkzane Panic at your moms house

    Member
    770
    232
    Jul 24, 2012
    United States
    Florida
    I wish people would post questions instead of statements, so confusing.
     
    ScarletCrystals likes this.
  10. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    I don't quite follow. What are you talking about? If people in general only post questions, then nothing will ever get answered...
     
  11. blinkzane

    blinkzane Panic at your moms house

    Member
    770
    232
    Jul 24, 2012
    United States
    Florida
    read the title of this post and tell me what is says.
     
  12. Nurio

    Nurio That Kirby fan

    Member
    842
    191
    Mar 31, 2009
    Netherlands
    The Netherlands
    ...It's confusing to you because he wrote the topic in the topic line instead of the question he wanted to ask?
    "Install(ing) emuNAND without a Gateway" is a completely valid topic.
     
  13. AmeenX

    AmeenX GBAtemp Regular

    Member
    258
    81
    May 19, 2014
    Antigua and Barbuda
    Bejaïa
    Is it safe to use gateway launcher and emunand without the gateway card?
    Is there any risk of brick or anything else?
     
  14. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    It is safe. But still, it's pointless to use emunand until sdk7 is fixed anyways.
     
  15. AmeenX

    AmeenX GBAtemp Regular

    Member
    258
    81
    May 19, 2014
    Antigua and Barbuda
    Bejaïa
    Thank you very much dear :)
    One last question can I use pokemon Y card using 4.5 emunand? wanna play something til i get my gateway flashcard.
    merci
     
  16. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    Yups, should work. Just remember not to save in Luminose city streets if you didn't previously download the update patches.
     
    Blueie likes this.
  17. AmeenX

    AmeenX GBAtemp Regular

    Member
    258
    81
    May 19, 2014
    Antigua and Barbuda
    Bejaïa
    Yes, it needs 1.2 update fix, thank you very much my friend so kind of you :)