Initializing Network...net_init failed: -116

Discussion in 'Wii - Hacking' started by maxshiff, Sep 6, 2009.

Sep 6, 2009
  1. maxshiff
    OP

    Newcomer maxshiff Newbie

    Joined:
    May 23, 2009
    Messages:
    2
    Country:
    United States
    I've been following the Simplistic Mod as posted here. Before I started, I've done plenty of reading, and spent the better part of a day reading up to familiarize myself with all the terminology surrounding the mod itself. I was able to follow the ONLINE method where I was able to take my NAND backup, and then run Trucha Bug Restorer for the first time. When I come to run it for the second time to install the patched IOS36, I get this error:

    7:34pm: Initializing Network...net_init failed: -116
    Error reading IOS into memory
    IOS36 installation failed.
    Press any button to exit...

    Does anyone know what could cause this? Is there a way around this other than to try to follow the OFFLINE method?

    Regards,

    Max...
     
  2. KennyLeam

    Newcomer KennyLeam Member

    Joined:
    Nov 15, 2008
    Messages:
    39
    Country:
    United States
    Obviously make sure your connection settings work. I had to retry 2-3 times due to random fails with the network. My wii is very near my wireless but for some reason its wireless isnt very reliable.
     
  3. trcmag

    Newcomer trcmag Member

    Joined:
    Dec 30, 2009
    Messages:
    31
    Country:
    United States
    I am having issues hacking my third wii.

    When restoring the Trucha Bug I get this error after trying to downgrade IOS15

    "initializing Network...net_int failed -116"
    "error reading IOS into Memory"
    "Downgrade failed"

    I Download IOS from NUS

    When I try from sd card the files will not open.

    I am using the Modify 4.2 instructions from this web site.

    I don't know how to get around this.
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
  5. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    error -116 means that your internet connection doesn't work
    and you have to change it in the wii settings

    or you can follow an offline guide [​IMG]
     

Share This Page