Incorrect config version. please update your loader!

Discussion in 'Wii - Backup Loaders' started by wayne foster, May 21, 2013.

  1. wayne foster
    OP

    wayne foster Member

    Newcomer
    18
    0
    Mar 25, 2013
    United States
    Norway, Maine
    Hi I am getting this alot erlier it worked for some stuff loading backups both wii and gc now I get Incorrect config version. please update your loader! at least when doing gc I tried dufferant programs and got differant results but what I got the most was the above error. Even on dios mios booter which worked fone erlier it suddenly gave me that error. I can't rub gamecube backups on anthing now.
     
  2. wayne foster
    OP

    wayne foster Member

    Newcomer
    18
    0
    Mar 25, 2013
    United States
    Norway, Maine
    The dios mios screen comes up in dios mios booter now and gives the above erros and didn't earlier
     
  3. wayne foster
    OP

    wayne foster Member

    Newcomer
    18
    0
    Mar 25, 2013
    United States
    Norway, Maine
    I think it has something to do with the config file or something but not sure what
     
  4. spoonman54321

    spoonman54321 Advanced Member

    Newcomer
    52
    9
    Jun 29, 2013
    United States
    Can you give any more information on this? Which USB loader are you using? Which version? What games have you tried so far? Have any games worked at all? If so, which games?