I'm on 11.3 and I need help please

Discussion in '3DS - Flashcards & Custom Firmwares' started by TomOrvolosonRiddle, Jul 16, 2017.

  1. TomOrvolosonRiddle
    OP

    TomOrvolosonRiddle Member

    Newcomer
    15
    2
    Mar 30, 2013
    Italy
    Hi, I am on 11.3 with Luma and don't remember what else (followed a YT guide) and I can't go online anymore, plus Luma updater won't work and I can't update games, nor battle online.. my question is: is there anything I can do to fix this? Even if I have to remove everything about the CFW and start over installing a more recent one (since I am on 11.3 after all) and return to be able to use my console at its full potential? I just think my hax are outdated and was wondering if I can change this
     
  2. kbmarinha

    kbmarinha GBAtemp Advanced Fan

    Member
    664
    194
    May 21, 2009
    Brazil
    Why do some people still follow youtube tutorials? Try to update your files through the official tutorial.

    Follow this guide and you be fine.
    https://3ds.guide/
     
    Last edited by kbmarinha, Jul 16, 2017
    TomOrvolosonRiddle likes this.
  3. Tkompuras

    Tkompuras Advanced Member

    Newcomer
    62
    24
    Sep 10, 2016
    Greece
    As kbmarinha said, never follow YT tutorials. Use the https://3ds.guide/
    What do you mean you can't go online? Does it show you have internet connection at the top left? Is the wifi slider on? Does it tell you to update?
     
    Last edited by Tkompuras, Jul 16, 2017
    TomOrvolosonRiddle likes this.
  4. Lacius

    Lacius GBAtemp Guru

    Member
    5,864
    2,247
    May 11, 2008
    United States
    Luma Updater probably won't work because you're using A9LH, which is outdated. If you power on your 3DS while holding Select, which version of Luma3DS is displayed at the top of the configuration settings? If it's 7.0.5 or lower, then I am correct, and you should follow this guide to update from A9LH to B9S: https://3ds.guide/a9lh-to-b9s

    As for online play, what is the error message do you receive? It could be that you're banned as a result of the great May CFW banwave.
     
  5. TomOrvolosonRiddle
    OP

    TomOrvolosonRiddle Member

    Newcomer
    15
    2
    Mar 30, 2013
    Italy
    yes, the slider is on and I am online, but Pokémon tells me that the console needs to be updated in order to play online, nor can I update games before launching them because the console needs updating

    yes, I am on A9LH, and I have Luma version 6.6
     
  6. Lacius

    Lacius GBAtemp Guru

    Member
    5,864
    2,247
    May 11, 2008
    United States
    If the reason you can't play online is because your console needs to be updated, then you should follow the above guide I posted to move from A9LH to B9S, and then you can update your 3DS to 11.5.
     
  7. Tkompuras

    Tkompuras Advanced Member

    Newcomer
    62
    24
    Sep 10, 2016
    Greece
    You should go to 3ds.guide and follow the guide "A9LH to B9S" since newer versions of Luma use B9S not A9LH. Currently and after the change there is no danger with updating your device but if you dont want to the homebrew launcher starter kit provides a tool called "ctr-httpwn" that allows you to use features that require updating your device without actually updating
     
    TomOrvolosonRiddle likes this.
  8. TomOrvolosonRiddle
    OP

    TomOrvolosonRiddle Member

    Newcomer
    15
    2
    Mar 30, 2013
    Italy
    first of all, thanks everyone, I am currently updating from A9LH to B9s by followinf the guide you linked, fingers crossed! One question: after that, I can update my console and use all its features without losing anything or doing damage to the hax files?
     
    kbmarinha likes this.
  9. Lacius

    Lacius GBAtemp Guru

    Member
    5,864
    2,247
    May 11, 2008
    United States
    If you're using Luma3DS on B9S or A9LH, it's generally safe to update.
     
    TomOrvolosonRiddle likes this.
  10. Tkompuras

    Tkompuras Advanced Member

    Newcomer
    62
    24
    Sep 10, 2016
    Greece
    Yep there is no risk from updating the console since Nintendo cant patch B9S, but don't update mindlessly since we don't know what further updates will change so it's a good idea to search the forums here for such answers. 11.5 is safe
     
    Last edited by Tkompuras, Jul 16, 2017
    TomOrvolosonRiddle likes this.
  11. Lacius

    Lacius GBAtemp Guru

    Member
    5,864
    2,247
    May 11, 2008
    United States
    It's also good practice to make sure Luma3DS is up-to-date before updating your 3DS.
     
    TomOrvolosonRiddle likes this.
  12. Tkompuras

    Tkompuras Advanced Member

    Newcomer
    62
    24
    Sep 10, 2016
    Greece
    Also, because I have seen many with such problems, get the new Luma updater provided in the "A9LH to B9S" section and delete the old one since the new one is for the newer and upcoming luma versions that use B9S
     
    TomOrvolosonRiddle likes this.
  13. TomOrvolosonRiddle
    OP

    TomOrvolosonRiddle Member

    Newcomer
    15
    2
    Mar 30, 2013
    Italy
    ok, I followed the guide and everything seems to have gone well.. I now have godmode9 when I switch on by pressing start, how do I check which luma version I have and can I update the console through CFW (the one the console boots with?)

    — Posts automatically merged - Please don't double post! —

    I have v8.1 Luma, guys.. how do I update my console now?
     
  14. kbmarinha

    kbmarinha GBAtemp Advanced Fan

    Member
    664
    194
    May 21, 2009
    Brazil
    Update through the system update. Your 3ds will start in cfw but to make sure, if you are scared, open fbi or something like to see if it can load

    Btw if you see this, you can udpate

    Screenshot_2017-07-16-12-40-40-1481746448.png
     
    Last edited by kbmarinha, Jul 16, 2017
    TomOrvolosonRiddle likes this.
  15. TomOrvolosonRiddle
    OP

    TomOrvolosonRiddle Member

    Newcomer
    15
    2
    Mar 30, 2013
    Italy
    FBI works well, like everything else.. so do I just update in system settings?
     
  16. kbmarinha

    kbmarinha GBAtemp Advanced Fan

    Member
    664
    194
    May 21, 2009
    Brazil
    Yes
     
    Last edited by kbmarinha, Jul 16, 2017
    TomOrvolosonRiddle likes this.
  17. TomOrvolosonRiddle
    OP

    TomOrvolosonRiddle Member

    Newcomer
    15
    2
    Mar 30, 2013
    Italy
    I updated and everything works well! thank you everyone!
     
    kbmarinha likes this.