Im no longer able to install anything.

Discussion in 'Wii - Hacking' started by UVERoo, Mar 27, 2009.

Mar 27, 2009
  1. UVERoo
    OP

    Newcomer UVERoo Advanced Member

    Joined:
    Mar 27, 2009
    Messages:
    77
    Location:
    California
    Country:
    United States
    So I update my wii to 4.0. I then downgraded to 3.2U. (I was being the guinea pig for friends). Everything still worked fine. I just couldnt get wads to work. So I read that I had to uninstall a certain cIOS/IOS. So I got cIOS uninstaller thinking Id be able to choose what I wanted to uninstall. Instead it just automatically removed my cIOS. Which Im guessing was cIOS 249.

    Ive tried running cIOS36_rev8-Installer but I get an error. I basically cant install anything now. I cant install Softmii, any IOS/cIOS, wads, launcher, or channels. I get errors from everything. Ive tried using wad manager 1.3 and custom wad manager but nothing.

    So is there anyway to fix this? Or do I just upgrade and wait for some fixes for 4.0 menu.

    Im still running 3.2U
     
  2. UVERoo
    OP

    Newcomer UVERoo Advanced Member

    Joined:
    Mar 27, 2009
    Messages:
    77
    Location:
    California
    Country:
    United States
    bump. Please help./
     
  3. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    System Menu v4.0 works well. Why were you trying to downgrade?

    [​IMG]
     
  4. trancepara

    Member trancepara GBAtemp Regular

    Joined:
    Oct 3, 2008
    Messages:
    124
    Country:
    United States
    You used cIOS Downgrader to go back to 3.2 right?

    After you use cIOS Downgrader, you are supposed to use IOS Downgrader. That'd fix all your problems, but you need to have IOS249 (I think) for that...which you have deleted...

    I have no clue how to fix this. [​IMG]
     
  5. UVERoo
    OP

    Newcomer UVERoo Advanced Member

    Joined:
    Mar 27, 2009
    Messages:
    77
    Location:
    California
    Country:
    United States
    Yes. I had both Wii/GC backup launchers installed on my 4.0 with HBC. It all still ran. I wanted to downgrade to 3.2 so I could try to get the wads to work. I did run cIOS downgrader but I never used IOS downgrader to downgrade to 3.2. Everything still worked after the downgrade. Which is when I used cIOS uninstaller and everything stopped working. My old launcher and channels wouldnt work and I cant install anything either. Not even DVDX or the latest cIOS.
     
  6. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    Everyone always gets "IOS Downgrader" and "cIOS Downgrader" confused.

    "IOS Downgrader" patches IOS's.
    "cIOS Downgrader" downgrades your system's firmware.

    It sounds like you need to install cIOS36 rev.8, and then run "IOS Downgrader".

    NOTE: cIOS36 = IOS249



    [​IMG]
     
  7. UVERoo
    OP

    Newcomer UVERoo Advanced Member

    Joined:
    Mar 27, 2009
    Messages:
    77
    Location:
    California
    Country:
    United States
    I cant install cIOS36 rev.8 though. I get an error. For everything I try to install i get an error. I get one of the "ret =" errors.
     
  8. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    What is the error you get??

    Have you tried IOS Downgrader, first?


    [​IMG]
     
  9. UVERoo
    OP

    Newcomer UVERoo Advanced Member

    Joined:
    Mar 27, 2009
    Messages:
    77
    Location:
    California
    Country:
    United States
    I get "Installing ticket...ERROR! (ret = -2011)

    I havent tried IOS downgrader yet. At all for anything. I might as well try now to see if I can get anything going.

    Ok just tried running it and my screen goes black controller turns off and wii restarts.
     
  10. TiMeBoMb4u2

    Member TiMeBoMb4u2 GBAtemp Maniac

    Joined:
    Oct 25, 2008
    Messages:
    1,169
    Country:
    United States
    2011 is typically an incorrect region, or it signifies that you need to patch your IOS's. If I were you, I would try running IOS Downgrader. Then, check the region of the WAD you are trying to install. Make sure it matches your Wii's region.


    [​IMG]
     
  11. wuzzie

    Newcomer wuzzie Newbie

    Joined:
    Mar 27, 2009
    Messages:
    3
    Country:
    United States
    I am (kinda) in the same situation. I upgraded to 4.0, did something to CIOS by accident, and now I can't install anything. HBC shows that I am running IOS36 v12.22

    I ran IOS downgrader (http://www.teknoconsolas.es/blog/waninkoko/ios-downgrader-v10), but after a few seconds of running it, my Wii restarts without notice.
     
  12. UVERoo
    OP

    Newcomer UVERoo Advanced Member

    Joined:
    Mar 27, 2009
    Messages:
    77
    Location:
    California
    Country:
    United States
    Crap. I guess you posed before my edit.
    I tried running IOS Downgrader and it restarts without notice. When Im trying to install the cIOS36 Im installing through network not through a wad just a little more info. But yea IOS Downgrader just restarts my Wii when I try to run it.

    @wuzzie
    Dude our problem is exactly the same! Heh. HBC says Im running IOS36 v12.22 like you. IOS Downgrader has the same effect as it has on your Wii. Mines just restarts. I also installed 4.0 then downgraded. Fucked with cIOS and now I cant install anything.

    So were pretty much the same.
     
  13. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    The long and short of it is you're screwed... When you upgraded to 4.0, it patched IOS 16 so you couldn't install the version that let's you install other IOS. When you downgraded to 3.2 all you did was downgrade your system menu leaving the new unhackable ios16 in place. When you deleted your custom IOS you removed any and all means to install custom IOS...

    What program you should have used was cIOS downgrader, not cIOS uninstall.

    The only hope for your wii is if you've used cIOScorps before updating to 4.0. If you did, there is a good chance that one of the IOS on your system still has the trucha bug in it. If it does, you should be able to compile a version of wadmanager to use one of those IOS and then use that special custom wad manager to reinstall cIOS36_R8 and/or the original IOS16

    That goes for the other person with the exact same problem.
     

Share This Page