I'm having trouble installing Oothax

Discussion in '3DS - ROM Hacking, Translations and Utilities' started by Navi854, Apr 30, 2016.

  1. Navi854
    OP

    Navi854 Advanced Member

    Newcomer
    78
    1
    May 4, 2015
    United States
    I keep getting the message "ropbin is ready" after loading the save file and clicking A. I even delete all remnants of homebrew on my N3DS(10.7), and only installed a start kit. I also downloaded from the otherapp and renamed it payload.bin.

    (Also yes I have the boot file on my root)
     
  2. SANNIC789

    SANNIC789 GBAtemp Advanced Fan

    Member
    704
    91
    Oct 3, 2015
    United States
    try holding ABXY as the game starts and then re install it
     
  3. Navi854
    OP

    Navi854 Advanced Member

    Newcomer
    78
    1
    May 4, 2015
    United States
    I have done that twice and still nothing
     
  4. Navi854
    OP

    Navi854 Advanced Member

    Newcomer
    78
    1
    May 4, 2015
    United States
    What would 'reinstalling' consist of? I redid the whole Powersaves file renaming part and put the payload on my SD again, but after clicking A it just brings me back to the home menu with that same message.
     
  5. Ev1lbl0w

    Ev1lbl0w GBAtemp Regular

    Member
    236
    55
    Dec 19, 2014
    Does your touch screen change colors, or it just looks ugly?
     
  6. Navi854
    OP

    Navi854 Advanced Member

    Newcomer
    78
    1
    May 4, 2015
    United States
    It's the blurred, black and white vertical lines, yes. Neither screen changes colors other than the top saying that it's searching for a target and that the ropbin is ready
     
    Last edited by Navi854, Apr 30, 2016
  7. Ev1lbl0w

    Ev1lbl0w GBAtemp Regular

    Member
    236
    55
    Dec 19, 2014
    I know this might sound stupid, but make sure you're using the payload with your version and region. I had the same issue and the problem was ALWAYS outdated payloads.
     
  8. dragonjud

    dragonjud Advanced Member

    Newcomer
    71
    17
    Aug 29, 2009
    United States
    Eliminating the obvious:
    1. Went to yellows8 repository and downloaded all powersaves payload.
    2. Went to the starter kit webpage and found out the name of the correct payload by downloading the 'other payload' and selecting the correct 3ds version.
    3. Went into the game (created 1 save file)
    4. Went into powersaves, and backed up the save file. (delete it now from the game)
    5. Closed powersaves and replaced the backed up save file with the corresponding powersave (and renamed it accordingly).
    6. Restored the save file now containing the payload
    6. Launched exploit from 3ds.
     
  9. Navi854
    OP

    Navi854 Advanced Member

    Newcomer
    78
    1
    May 4, 2015
    United States
    It says that the 10.6 payload is the same as 10.7 (which I'm on) and I've been using those. It's like 25600 USA 9221

    — Posts automatically merged - Please don't double post! —

    Once I download the otherapp, I just put it on my root, correct? Do I rename it?
     
  10. dragonjud

    dragonjud Advanced Member

    Newcomer
    71
    17
    Aug 29, 2009
    United States
    No,
    You don't use that payload. You're only getting that to obtain the name. You have to go to yellows8 repository and obtain the correct powersave file corresponding to that name.
    If you already know the name (should the the 25600 that you mention), then you no longer need it.
    The payload will exist within the game, you're not delivering anything else.
     
  11. Navi854
    OP

    Navi854 Advanced Member

    Newcomer
    78
    1
    May 4, 2015
    United States
    It's just not working for me; I've done those steps about 3 or 4 times now. The backup that exists on Powersaves is the Post5 25600 USA 9221, and when loading that file it fails.

    Edit: not loading the save file, but when attempting to load the exploit
     
    Last edited by Navi854, Apr 30, 2016
  12. dragonjud

    dragonjud Advanced Member

    Newcomer
    71
    17
    Aug 29, 2009
    United States
    Assuming you followed my steps then:
    1. Make sure that the boot file is at the very root of the memory card (e.g. '\boot' is correct \starter\boot is incorrect.)
    2. The payload doesn't work 100% of the time. Sometimes it hangs or freezes, but should only happen at an orange looking screen.
     
  13. Navi854
    OP

    Navi854 Advanced Member

    Newcomer
    78
    1
    May 4, 2015
    United States
    This is really bugging me. Is there something wrong with my SD card? What should all be on there? Right now I have boot on the root and some apps on the 3ds folder

    — Posts automatically merged - Please don't double post! —

    I've been using the save image from the saveimages_powersaves folder to replace my save file with
     
  14. Navi854
    OP

    Navi854 Advanced Member

    Newcomer
    78
    1
    May 4, 2015
    United States
    Good God, I was doing everything correctly. It was the payload from the website that wasn't working; I had to try 3 different personal ones from various people. I finally got the one from here to work.