Im having issues with wii backup manager

Discussion in 'Wii - Hardware, Devices and Utilities' started by Joexv, Mar 13, 2014.

  1. Joexv
    OP

    Joexv One World Under XV

    Newcomer
    31
    1
    Mar 4, 2013
    United States
    Oregon
    As the title states Im having issues with a single game with wii backup manager. I am using a 128gb fat32 usb drive witht eh cluster size at 32kb. Ive been able to put game son it just fine up until now. I tried putting rune actory frontier on it but it will either delete the wbfs file after i remove the usb from my computer or it will claim its an invalid game. In usbloader gx it finds the game but it shows a black screen in the channel selection and when loaded it reboots the wii. Ive also tried just copy/paste the wbfs file to the usb but that didnt work either. Ive also downloaded it from 2 other online sources(to find out if my backup was just corrupt or such) and they both do the exact same thing.
    Any help would be aprreciated!
    And sorry if this is in the wrong area!
     
  2. worm28

    worm28 GBAtemp Advanced Fan

    Member
    702
    131
    Jun 2, 2013
    United States
    Do you have an original copy it may help your cause.
     
  3. SickPuppy

    SickPuppy New Member

    Member
    1,791
    451
    Jul 29, 2009
    United States
    Have you tried a different usb loader?