im at a cross road cfw

Discussion in 'PSP - Games & Content' started by link907, May 2, 2010.

May 2, 2010

im at a cross road cfw by link907 at 9:51 PM (2,112 Views / 0 Likes) 27 replies

  1. link907
    OP

    Member link907 GBAtemp Regular

    Joined:
    Jun 4, 2008
    Messages:
    186
    Location:
    trapped in the web
    Country:
    United States
    i have 5.00m33-6 and im thinking of going gen but idk or is there a better firmware out there?
     


  2. luke_c

    Member luke_c Big Boss

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Location:
    Land of England
    Country:
    United Kingdom
  3. link907
    OP

    Member link907 GBAtemp Regular

    Joined:
    Jun 4, 2008
    Messages:
    186
    Location:
    trapped in the web
    Country:
    United States
    so m33 is best, and i have 1 random question and i have seen leda how do i use it i have a slim? srry if it is off but i just saw it and got it
     
  4. luke_c

    Member luke_c Big Boss

    Joined:
    Jun 16, 2008
    Messages:
    3,587
    Location:
    Land of England
    Country:
    United Kingdom
    I meant there's no better firmware to the latest GEN (Prepare to be flamed)
     
  5. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Why do you feel the need to update? Why do you want to use Leda?
     
  6. link907
    OP

    Member link907 GBAtemp Regular

    Joined:
    Jun 4, 2008
    Messages:
    186
    Location:
    trapped in the web
    Country:
    United States
    iv been outta touch with latest hombrew apps and games sence 5.00m33 was released. as for leda i wish to run 1.5 homebrew
     
  7. UltraMagnus

    Member UltraMagnus hic sunt dracones

    Joined:
    Aug 2, 2007
    Messages:
    1,967
    Location:
    Portsmouth
    Country:
    United Kingdom
    5.5 GEN D3 is the latest firmware
     
  8. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Everything will run on 5.00M33-6. Which 1.50 Homebrew?
     
  9. link907
    OP

    Member link907 GBAtemp Regular

    Joined:
    Jun 4, 2008
    Messages:
    186
    Location:
    trapped in the web
    Country:
    United States
    smash

    srry fro late reply im in tn we had flood isue its relsolving lil
     
  10. sword414

    Member sword414 GBAtemp Regular

    Joined:
    Oct 13, 2008
    Messages:
    163
    Country:
    Canada
    can m33 auto-decrypt?
     
  11. melvox

    Member melvox GBAtemp Regular

    Joined:
    Dec 17, 2008
    Messages:
    142
    Country:
    Philippines
    Yay! It's another Gen vs M33 thread...weeee!!!

    Anyways, It's all up to your preference.

    Although homebrew works with GenD3, M33 has wider compatibility - I don't really know the difference that much because I'm on GenD3 and I'm still a noob. I just really hate CFW bashing.

    It's really a matter of choice. If you're current firmware is working out for you....then settle for it.
     
  12. zeromac

    Member zeromac Finally reached 1000 posts EXACTLY

    Joined:
    Mar 7, 2009
    Messages:
    2,194
    Location:
    Earth
    Country:
    Australia
    Uhh go with GEN-D3
    It's the newest one and has more features imo

    It's just personal choice but i prefer GEN-D3 because I'm too lazy to use a decrypter since GEN-D3 already has one built in
     
  13. wyndcrosser

    Member wyndcrosser GBAtemp Advanced Fan

    Joined:
    May 28, 2009
    Messages:
    720
    Country:
    United States
    AWESOME POST, this makes a new repeat post for the PSP. lol

    btw.

    You still have to use the newer decrypter for new games.
     
  14. fgghjjkll

    Member fgghjjkll GBATemp MegaMan

    Joined:
    Jul 7, 2008
    Messages:
    2,039
    Country:
    Australia
    GEN D3 does NOT have 1.5 homebrew compat. You COULD try useing eLoader or just use a Pandora plus Time Machine IPL MMS to "test" M33-4 and install LEDA to use 1.5 Homebrew...
     
  15. I2aven's_Sag

    Member I2aven's_Sag GBATemp Otaku

    Joined:
    Sep 13, 2009
    Messages:
    726
    Location:
    Northern Virginia
    Country:
    United States
    If your going to be playing more PSX-PSP games, then you should strongly consider M33.
    M33 also has wider homebrew support. Reputed to be a more "stable" CFW.

    If your going to be playing more recent/new PSP games, then you should consider using the GEN firmware as it auto-decrypts most recent games.
    GEN has a smaller homebrew capability, but still features decent uses as well.
     
  16. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Smash my PSP? Sorry to be so inquisitive but it'd be ideal to ascertain whether there's a non 1.50 alternative and if it's even compatible with Leda.

    Also take a look at a recent topic who seems to have effectively perm bricked his PSP by using the latest Gen firmware. If it's not broken, don't try to fix it, as a change of firmware won't allow you to to anything more and will effectively reduce your functionality. The latest GEN is better for people who can't be bothered to patch games, play a few of the later releases from UMD (Why?) or those who have a limited understanding of the PSP firmware and flashing mechanic. Really if you're at the end of the line on either GEN or M33 just stay there for the time being.
     
  17. fgghjjkll

    Member fgghjjkll GBATemp MegaMan

    Joined:
    Jul 7, 2008
    Messages:
    2,039
    Country:
    Australia
    Actually, Both firmwares are suited for Beginners and Advanced users alike. It's mainly just that M33 Fanboys dislike change and stick with M33 until Dark_AleX magically comes back (which i know he's dead forever..). GEN can also be used with a 1.5 plugin if you are on a PSP PHAT with PSP 5.02GEN (I think...) and would still feature the same homebrew compatibility as M33 5.00, just a bit more bug fixes and features.
     
  18. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    They never made the Phat 1.50 addon for GEN firmware. For the later games M33 requires you to dump, possibly make a file table for LBA purposes, extract the eboot.bin, patch it, reinsert, force LBA's and then play. GEN needs none of it. Saying that both are equal for beginners is crazy talk.
     
  19. fgghjjkll

    Member fgghjjkll GBATemp MegaMan

    Joined:
    Jul 7, 2008
    Messages:
    2,039
    Country:
    Australia
    What are you talking about? the 1.50 Kernel Addon exists for 5.02GEN. Try using psp wiki for once.

    And who says you need to do they above steps to decrypt? Just one simple homebrew such as EDecrypt will give you decryption in almost an instant.
     
  20. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Duh. What's the point of moving from 5.00 to 5.02? Effectively nothing as there are no benefits and only drawbacks. Given that this topic is about the LATEST firmwares in each line i'd have thought it was perfectly clear that was what i was referring to.

    Try comprehension for once.
     

Share This Page