im a noob

Discussion in 'Wii - Backup Loaders' started by Dr.Killa, Feb 12, 2010.

  1. Dr.Killa
    OP

    Dr.Killa Banned

    Banned
    264
    1
    Apr 7, 2009
    United States
    is there a way i can run a gamecube iso through the wii with a program?
     
  2. nitrostemp

    nitrostemp GBAtemp Maniac

    Member
    1,401
    91
    Mar 15, 2009
    modchip
     
  3. Davess

    Davess On the list :D (Thanks Haflore)

    Member
    693
    4
    Mar 15, 2009
    Canada
    __________________ Posts: 9326
    No, you can patch your Mios, Then run gamecube backup launcher, Play,

    Btw, you can fit more than 1 game cube game on one disc.
     
  4. tj_cool

    tj_cool Site dev

    Supervisor
    9,993
    -1
    Jan 7, 2009
    Belgium
    This planet
    Its called "gamecube backup launcher" [​IMG]
     
  5. dottor_male

    dottor_male GBAtemp Regular

    Member
    181
    0
    Oct 30, 2008
    Italy
    But you have to burn the iso, you can't use a USB loader.
     
  6. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    665
    0
    Jan 5, 2009
    Perth,Australia
    only way is burning a disk and using a backup launcher for software or buying a wode
     
  7. Dr.Killa
    OP

    Dr.Killa Banned

    Banned
    264
    1
    Apr 7, 2009
    United States
    whats the latest version? can someone confirm if smash bros melee and super monkey ball adventure are playable
     
  8. DKAngel

    DKAngel GBAtemp Advanced Fan

    Member
    665
    0
    Jan 5, 2009
    Perth,Australia
    or u could search the wiki and check yourself u can use neogamma to launch gamecube or gamecube loader 0.2
     
  9. harmor

    harmor GBAtemp Fan

    Member
    420
    0
    Jan 8, 2010
    United States
  10. Dr.Killa
    OP

    Dr.Killa Banned

    Banned
    264
    1
    Apr 7, 2009
    United States
    everytime i search for the latest version of something, it does something like, say

    "LATEST VERSION OF IT HERE 2.2 DOWNLOAD NOW!" but its not up to date as it was posted like 2 years ago so im making sure