Ignorant 3.4 question

Discussion in 'Wii - Hacking' started by WilliamAlanBaile, Nov 26, 2008.

Nov 26, 2008
  1. WilliamAlanBaile
    OP

    Newcomer WilliamAlanBaile Member

    Joined:
    Nov 3, 2008
    Messages:
    44
    Country:
    United States
    My friend would like me to modify his Wii so he can play backups, but the fool updated to 3.4. I can use the newest version of Twilight hack to install the homebrew channel, and can still install the cios249 that came with Gamma, and just have him load Gamma from the homebrew channel, correct?
     
  2. Ltkort

    Newcomer Ltkort Advanced Member

    Joined:
    Nov 10, 2008
    Messages:
    72
    Location:
    Somewhere
    Country:
    Netherlands
    i think so, i have the same problem, see update 23 fix
     
  3. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    update 23 fix don't apply to 3.4 firmware it only work with 3.3v2 , beware !!!
     
  4. docoweatpie

    docoweatpie Newbie

    Anyone with 3.4 ever thought of reformating the Wii, and then use the earliest version Twilight Hack?
     
  5. Ltkort

    Newcomer Ltkort Advanced Member

    Joined:
    Nov 10, 2008
    Messages:
    72
    Location:
    Somewhere
    Country:
    Netherlands

    yes, but it the method is likely.
     
  6. BIG MOE

    Member BIG MOE ๔*๖ LORD BIG MOE ™

    Joined:
    Oct 19, 2008
    Messages:
    1,253
    Location:
    Wiiland Hills
    Country:
    Syria
    reformating doesn't erase your firmware , it just bring it back to it's original state with the firmware installed .
     

Share This Page