1. Lex89

    OP Lex89 Newbie
    Newcomer

    Joined:
    Jan 30, 2017
    Messages:
    3
    Country:
    Italy
    Hello guys, I have a pretty serious problem, I recently changed the 3DS XL following your guide Luma 3DS. I wanted to find a guide to the emulator NDS and found the Twloader program, however, trying first with a NDS rom and then another, after starting the rom, I appeared a message saying that you have not found the bootstrap, forcing me to turn off the 3DS XL from the button that appeared in the message by Nintendo.
    After 2 times, why the test with another rom, now the 3DS XL will not light, the blue LED appears the second half even, on and off, without having given the launch of the 3DS input. That is a consequence of the emulator? It 'also true that the 3DS XL is used, maybe the battery decided to misfire just today, I do not know, I've got a spare that will arrive shortly, but do you think there are other ways to try to turn it on? I tried to let it charge, but after a few hours, the orange LED goes out, and should be charged, but not solve anything, neither with nor without micro sd. I Do not insert cartridges.

    Sorry for my bad english, i'm italian, thanks.
     
  2. adrifcastr

    adrifcastr GBAtemp Addict
    Member

    Joined:
    Sep 12, 2016
    Messages:
    2,038
    Country:
    Germany
    @Robz8 can explain you that twloader is just a frontend for nds-bootstrap. I am too tired to do this right now. have fun guys. good night.
     
  3. Robz8

    Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    14,567
    Country:
    United States
    TWLoader isn't an emulator. It's a frontend for nds-bootstrap, that runs in DS/DSi mode.
    To get bootstrap working, make sure you have nds-bootstrap.ini from TWLoader.7z, and update bootstrap in TWLoader settings.
     
  4. Lex89

    OP Lex89 Newbie
    Newcomer

    Joined:
    Jan 30, 2017
    Messages:
    3
    Country:
    Italy
    The problem is that it does not turn on the 3DS, I can not start it in any way, the blue light comes on for 1 ms and off.
     
  5. nero99

    nero99 GBAtemp Psycho!
    Member

    Joined:
    Sep 18, 2014
    Messages:
    3,088
    Country:
    United States
    because you dont have the arm9loaderhax.bin in your sd card.
     
  6. Distrance

    Distrance 矢澤にこ
    Member

    Joined:
    Nov 23, 2008
    Messages:
    1,147
    Country:
    Finland
    I know that's definitely the cause of this but how is it possible that the said file has disappeared off his SD card based on his description above. Also if he followed the Luma guide he'd have SD-less setup enabled as well but that's clearly not the case ..
     
  7. Lex89

    OP Lex89 Newbie
    Newcomer

    Joined:
    Jan 30, 2017
    Messages:
    3
    Country:
    Italy
    It's a mystery, but the file is in the sd card.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Ignition, problem,