If you're on 2.0-2.3, don't update...

Discussion in 'Switch - Hacking & Homebrew' started by Thirty3Three, Jan 13, 2018.

  1. Thirty3Three
    OP

    Thirty3Three Musician Member

    Banned
    3,957
    2,346
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    [This was posted by SciresM on 1/13/2018]

    I just want to put this here because there's still heavy miscommunication going on here.

    If you're waiting on a softmod, despite this being rather vague, (and in no way does this confirm a release of any kind but) it's still coming from the man, himself, so...

    I thought the right thing to do would be to make a thread about it...



    [​IMG]

    (Blurred out name for privacy...)

    [​IMG]

    -Don't update to 3.0 if you're on 2.x
    -In this case, I can say very specifically that 2.0-2.3 is preferable to 3.0.



    Hope this helps stop the massive miscommunication. Again, it really doesn't confirm much, but it's preferable to stay below 3.0 if you can, and are wanting hax0rs in the future.
     
    Last edited by Thirty3Three, Jan 13, 2018
    rileysrjay, cearp, Quantumcat and 8 others like this.
  2. peteruk

    peteruk GBAtemp Advanced Maniac

    Member
    1,714
    914
    Jun 26, 2015
    Kind of annoyed because a few months back word from another famous dev was update to 3.0 because that would be the magic FW etc......

    Would never have updated (via Pokken) if that had not been said
     
  3. Thirty3Three
    OP

    Thirty3Three Musician Member

    Banned
    3,957
    2,346
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    I'm sorry man. :/ But if something is released for 2.0-2.3, I'm sure something good will be on 3.0 eventually, aside from homebrew:)
     
    peteruk likes this.
  4. Milenko

    Milenko GBAtemp Regular

    Member
    189
    37
    Oct 16, 2017
    Australia
    Should just buy Pokken and not update unless you need to
     
    RealNoob1 likes this.
  5. Thirty3Three
    OP

    Thirty3Three Musician Member

    Banned
    3,957
    2,346
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    I think there are newer revisions though which come with >3.0 though. Or was that just BotW?
     
  6. Milenko

    Milenko GBAtemp Regular

    Member
    189
    37
    Oct 16, 2017
    Australia
    I mean if you're just going to hoard the Switch why bother updating
     
  7. Thirty3Three
    OP

    Thirty3Three Musician Member

    Banned
    3,957
    2,346
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    for future possible exploits, of course! Hence the whole topic, haha! But then again. I did want to post this because of all the miscommunication.
     
  8. Milenko

    Milenko GBAtemp Regular

    Member
    189
    37
    Oct 16, 2017
    Australia
    Yeah but you could just have a low firmware and have Pokken and not update until you need to
     
    DayVeeBoi and Quantumcat like this.
  9. Thirty3Three
    OP

    Thirty3Three Musician Member

    Banned
    3,957
    2,346
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    I don't think I'm understanding what you're trying to say. I mean, I understand, but I don't really... nevermind. It's not you. I just... it's early here haha!
     
  10. pLaYeR^^

    pLaYeR^^ GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    527
    59
    Sep 18, 2014
    Austria
    Nice, im on 2.1.0 and i knew there will be something so i didn't update :D
     
  11. leonmagnus99

    leonmagnus99 GBAtemp Psycho!

    Member
    3,017
    889
    Apr 2, 2013
    United States
    Seinegald
    only with botw

    edit: thx for creating a thread regarding fws.
     
  12. Thirty3Three
    OP

    Thirty3Three Musician Member

    Banned
    3,957
    2,346
    Mar 22, 2013
    United States
    Wherever you want me, baby.
    Thanks for the information! I didn't know for sure! But it shows it can happen to other games, which kinda worries me.

    So I know it's such a small little "thanks", but that really made me smile. Thanks man! :) And you're welcome!
     
  13. DarkenedMatter

    DarkenedMatter GBAtemp Advanced Fan

    Member
    571
    496
    Jul 26, 2013
    United States
    I have a Switch on 2.3 and one on 3.0 hopefully I get the best of both worlds haha.
     
    Nezztor likes this.
  14. RedHunter

    RedHunter GBAtemp Regular

    Member
    107
    87
    Dec 12, 2014
    Italy
    We need to ban that go 3.0 avatar guy immediately.
     
    digipimp75 likes this.
  15. a5723797

    a5723797 Newbie

    Newcomer
    7
    3
    Jan 2, 2018
    Taiwan
    More clear statement from him
     

    Attached Files:

    peteruk likes this.
  16. rac

    rac Member

    Newcomer
    40
    8
    Dec 27, 2014
    United States
    2-3 hours ago he said the specific reason you shouldn't update from 2.x also works on 3.0 now.

    he's still saying do not update from 2.x though. just that whatever he was working on also works with 3.0.
     
    WintendoZone and peteruk like this.
  17. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,216
    3,496
    Nov 13, 2014
    United States
    I'm glad I have a 1.0.0 and 2.3.0 system ready :)
     
  18. Kubas_inko

    Kubas_inko Mensa must be broken. Otherwise, I am genius.

    Member
    1,546
    510
    Feb 3, 2017
    Czech Republic
    Old news ;)
     
    minimoi likes this.
  19. Meriadoc

    Meriadoc Advanced Member

    Newcomer
    73
    17
    May 14, 2016
    Italy
    I hope for emunand even with this firmware :D
     
  20. Rauliki

    Rauliki GBAtemp Regular

    Member
    122
    24
    Oct 24, 2016
    Poland
    No it's not botw only. Pokken too and Mario Carts. Check your cart version first!
     
    Resaec likes this.
Loading...