TEMPORARY MODE ENABLED  
  1. tedster912

    OP tedster912 GBAtemp Regular
    Member

    Joined:
    May 6, 2009
    Messages:
    139
    Country:
    United States
    if i downgrade my 4.0U to 3.2U with my preloader which only works while bricked....will i be able to then get 3.2U and then add preloader v0.28??? im using v0.29 right now and it doesnt work right!! I HAVE A JOB INTERVIEW TO GO TO NOW SO PLEASE REPLY IM EXPECTING REPLIES BY WHEN I GET BACK lol thankyou soo much. also if anyone knows. is there anyway i can just keep my preloader v0.29 and wii v4.0 at the same time??? my other topic explains my problem about that
     
  2. icefireicefire

    icefireicefire GBATemp Fails.
    Member

    Joined:
    Dec 19, 2008
    Messages:
    961
    Country:
    United States
    try reinstalling preloader
     
  3. jarock

    jarock GBAtemp Fan
    Member

    Joined:
    Apr 10, 2009
    Messages:
    304
    Country:
    Think he has.
    Seems if he recovers the system menu back to 4.0 preloader no longer works. But then when reinstalling preloader it bricks the wii but works. Then he has to fix the brick again. Viscous circle.
    What about downgrading then going back to 4.0. But in order to do that he will have no Preloader in case he bricks. What about using bootmii to do a NAND backup and then downgrade, assuming he can use boot2 or does not fully brick it? Don't know what was the original system menu.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - downgrade, Preloader, bricked