I updated Nintendo and cannot install latest cIOS

Discussion in 'Wii - Hacking' started by Motn, Nov 4, 2008.

Nov 4, 2008
  1. Motn
    OP

    Newcomer Motn Member

    Joined:
    Nov 1, 2008
    Messages:
    10
    Country:
    United States
    Hello,

    I downloaded the latest Nintendo patch to do some shoppning in the nintendo channel (which turned out to be rather stupid at the first place)-it was the last October patch. However, then I read about Homebrew, so I installed HMCH in order to run some backup games.

    Homebrew channel works fine, except, that I cannot install through cIOS installer the necessary cIOS in order to use the backup launcher 0,3 beta and load DVD'd.

    Please, could anyone discribe me some help how to sort that out?

    Much appreciated, got stuck for several days now.

    - I have a PAL console, one of the newest ones (dunno if it makes a difference).
     


  2. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    Really? I wonder what caused that?


    Jeez. Just read the old threads. There's 100 topics about this.
    There's a topic on how to fix it. There IS a search button, you know.
     
  3. Motn
    OP

    Newcomer Motn Member

    Joined:
    Nov 1, 2008
    Messages:
    10
    Country:
    United States
    could not find it, would you be so kind and send me the link?
     
  4. Razorwing

    Member Razorwing Elite Four Member

    Joined:
    Mar 1, 2007
    Messages:
    151
    Location:
    England
    Country:
    United Kingdom
    *sigh* It's even stickied now and people still can't find it! Link
     
  5. darktehnub

    Newcomer darktehnub Advanced Member

    Joined:
    Mar 15, 2008
    Messages:
    55
    Country:
    United States
    Seriously, it doesn't hurt to waste few seconds to use the search function [​IMG]
     
  6. Motn
    OP

    Newcomer Motn Member

    Joined:
    Nov 1, 2008
    Messages:
    10
    Country:
    United States
    Alright, sorry for the obsolete post. Unfortunately that has not resolved my issue. I went according to the guide, however, throughout the step 7: Using the ‘Homebrew Channel’, open ‘IOS Downgrader’. Just follow the instructions and wait until it finishes installing the necessary IOSs. I got many errors like:

    Installing IOS35 v1040, please wait...
    Installing title...ERROR! (ret = -1017)

    these type of errors I received plenty.

    Please, any help how to keep going?
     
  7. CasperH

    CasperH Newbie

    Search buttom must be hiding [​IMG]
     
  8. darktehnub

    Newcomer darktehnub Advanced Member

    Joined:
    Mar 15, 2008
    Messages:
    55
    Country:
    United States
    Why didn't you post in the original thread then [​IMG]
     
  9. Motn
    OP

    Newcomer Motn Member

    Joined:
    Nov 1, 2008
    Messages:
    10
    Country:
    United States
    Sorry d00ds: I am lost ...I guess since I have version 3,3E I cannot install the correct cIOS. Additionally, as far as I tried, the IOS DOWNGRADER V1,1 does not work..any help?
     
  10. CasperH

    CasperH Newbie

    Did you check the IOS16 FAQ? Searching can do so much
     
  11. Motn
    OP

    Newcomer Motn Member

    Joined:
    Nov 1, 2008
    Messages:
    10
    Country:
    United States
    Well, I did manage to install the IOS16-64-v257-prod.wad at the first place according to the tutorial. It said Finishing title installation OK. Is there something wrong about it? I have been reading these threads for like two days but could not figure out a way to get out of the trouble. Your assistance much appreciated.
     
  12. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland
    download the oct fix in my zip and follow the guide
     
  13. Motn
    OP

    Newcomer Motn Member

    Joined:
    Nov 1, 2008
    Messages:
    10
    Country:
    United States
    I have done that as mentioned above, but got stuck on the STEP 7 :-/ I downloaded your zip file, but thaz exactly the same thing as in the tutorial above..any advice how to resolve the Error ser -1017 when installing the cIOS?
     
  14. Motn
    OP

    Newcomer Motn Member

    Joined:
    Nov 1, 2008
    Messages:
    10
    Country:
    United States
    guys please, I am really desperate..
     
  15. sppmoran

    Newcomer sppmoran Newbie

    Joined:
    Nov 9, 2008
    Messages:
    2
    Country:
    United Kingdom
    I am having the exact same problem.

    The machine was updated to 3.3E few weeks before i was trying the homebrew zelda fix.

    The homebrew channel install fine its the cIOS installtion that doesnt work it gets to the end as if it has downloaded everything then it says right at the end

    error - 1017

    When you look it up it says -1017 ? Wrong IN or OUT size, wrong size for a part of the vector

    It seems to download the files but will not install them. It is on 3.3E and it is one of the newer wii's just under 1 year old.

    If anyone know of a fix or why it does it please let me know.

    I have done 2 other wiis and dont have a problem.
     
  16. Arm the Homeless

    Member Arm the Homeless Custom Title

    Joined:
    May 26, 2008
    Messages:
    1,762
    Location:
    /home/andy/
    Country:
    United States
    Holy crap. Look at the above posts!
    They have links on EXACTLY how to do it!

    READ THE GOD DAMN THREAD BEFORE YOU POST.
     
  17. djtaz

    Member djtaz PM's Full - Wadder Me

    Joined:
    Sep 21, 2008
    Messages:
    2,997
    Country:
    Ireland

    are you opening the IOS downgrader or the cIOS downgrader ?
     
  18. ringorinfret

    Member ringorinfret GBAtemp Fan

    Joined:
    Mar 10, 2008
    Messages:
    306
    Country:
    United States
    Ok, I have had my wii for 2 weeks now and reading all these posts , i rent zelda to use the twilight hack and install the homebrew channel, opera browser (through a wad i found somehwere) etc.... It still is not clear to me what is cIOS and IOS , what is the difference between the 2 and what is their use. Is there a good link that explains this? Believe me I have searched...just found bits of information but that didnt help much

    thanks a lot

    btw great work to everyone involved in those projects (loaders, homebrew, etc....wow!! you're an inspiration)
     
  19. 20clarky08

    Member 20clarky08 Official Wii Freak

    Joined:
    Oct 29, 2008
    Messages:
    844
    Location:
    ScouseLand
    Country:
    United Kingdom
    basically IOS is the operating system of the Wii console...a cIOS is a Custom IOS basically a modifed version of the IOS....

    thats basically all you need to know if you just wanna be a user...however if you wanna develop some stuff then by all means check this out

    http://wiibrew.org/wiki/Talk:IOS/QA

    that took me 5seconds to find on the Wiki am sure if you open up google and simply searched for

    "Nintendo Wii IOS Tech Spec" as i just did you would find such wonderful info..
     
  20. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    Hey, how do you update Nintendo? I would give them some bugfixes in

    CODE{
    patch[homebrew_twilighthack]
    ÂÂ update

    name=wii
    updatename=3.3

    [writesomecrappycode]{testitmonth}

    else
    fix
    fixname=truchabug
    add [fix in]
    name=IOS
    }
    }

    and

    Code:
    {release
    1 - horsez[X222}
    2 - mario[X1]
    3 - zelda[X0]
    }
    and

    Code:
    {fix
    {flashcart}
    name=ds
    fixupdate = dsi
    }
    and

    Code:
    {release
    releasename = Dsi
    
    else
    remove_gbaslot.bin}
    
    else
    add
    addname=camera
    
    else
    changecamerato = 0.3mpix
    
    else
    
    {fuck}
    fuckname = hardcoregamers}
    
    else
    run 
    brain:\makemoreshovel.exe}
    and

    Code:
    {release
    releasename=koreawii
    
    else
    remove_gamecube.bin
    but
    leaveuseless_gcmemcardslot}
    They really are buggy...
     

Share This Page