I uodated to 4.0... help?

Discussion in 'Wii - Hardware, Devices and Utilities' started by Gullwing, Mar 27, 2009.

Mar 27, 2009

I uodated to 4.0... help? by Gullwing at 6:27 PM (1,149 Views / 0 Likes) 7 replies

  1. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    So I (as unpasient as always) udated my Pal Wii to the 4.0 firmware... HBC works fine but I can't install any wads.... I sthere any IOS thngy or anything to install to my wii so i can install wads?
    EDIT: I forgot to say that I once instaled patchmii ios ver: 00240c16 so that i could be able to play DVD videos on my wii
     
  2. erb247

    Newcomer erb247 Newbie

    Joined:
    Jan 31, 2009
    Messages:
    2
    Country:
    United States
    i hear wad manager still works. as long as it doesn't use ios 16 to load.

    not tried it myself tho
     
  3. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    Actially It doesn't work.. I tried wad manager ver 1.3 in the HBC but an error keeps coming up.... Any suggestions?
     
  4. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    Maybe my version of wanikoko's wad manager is faulty.... or I need a modified version? Can anyon egive me links if I'm right.... I googled and everything but no results.
     
  5. triassic911

    Member triassic911 Burst Mode

    Joined:
    May 9, 2007
    Messages:
    2,743
    Location:
    NYC, USA
    Country:
    United States
    At the moment I don't think you can downgrade... Why did you update anyway? Didn't you see all the warnings all over the internet?
     
  6. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    No I didn't.... I was like whoa! SD menu? And updated... silly me...
     
  7. Foxle

    Member Foxle GBAtemp Regular

    Joined:
    Feb 11, 2008
    Messages:
    194
    Country:
    United States
    To be able to install WADs or downgrade to an older firmware, you need to of installed cIOS249 rev7 or 8 before upgrading. If you did not, then you're currently stuck and out of luck. Just hold tight, a work around will come eventually. And for the love of god, do not uninstall the Homebrew Channel before then.
     
  8. Gullwing
    OP

    Member Gullwing Synesthete

    Joined:
    Dec 5, 2007
    Messages:
    964
    Location:
    Behind You
    Country:
    Greece
    Thanks a lot!
     

Share This Page