I tried everything - please help me!

Discussion in 'NDS - Nintendo Wi-Fi Connection' started by Jhonyb, May 10, 2009.

May 10, 2009
  1. Jhonyb
    OP

    Newcomer Jhonyb Advanced Member

    Joined:
    Dec 2, 2007
    Messages:
    60
    Location:
    Portugal
    Country:
    Colombia
    I just bought a new DSI so i tried too connect too my wireless router (everything conects great too it, my laptop my Wii friends laptop ipod touch)
    So i read that DSi didnt like WAP so i changed my router too:

    WEP
    802.11b
    Channel 1

    Sometimes the connection just tests great but when i go for the update just doesnt work and after not working in the update the connection test never works again giving the damn 052210-1 error code.

    Im out of solutions and options here help pls
     
  2. k4ever

    Member k4ever GBAtemp Regular

    Joined:
    Jan 7, 2009
    Messages:
    129
    Country:
    United States
    Try to reset your router to its factory settings either manually or by accessing the settings via web. If after this, u still have the same problem, try getting online by using another device like a laptop or cellphone. If they connect, then the problem is your dsi. If they not, then the problem comes from the router settings.
     
  3. Jhonyb
    OP

    Newcomer Jhonyb Advanced Member

    Joined:
    Dec 2, 2007
    Messages:
    60
    Location:
    Portugal
    Country:
    Colombia
    I cant reset my router its pre configured (its part of watching TV and stuff)
    I find it odd that a new console has so many problems connecting too the internet shouldnt be any issues at all

    Today i tried too connect too an hotspot trotally open DSi said it couldnt obtain an ip any solutions therE?
     
  4. Sterling

    Member Sterling GBAtemp's Silver Hero

    Joined:
    Jan 22, 2009
    Messages:
    4,023
    Location:
    Texas
    Country:
    United States
    I know [​IMG]

    also have you tried to use Advanced settings under where you select your connection? well it leads to 3 other connections supposedly especially for higher security connects. also I have At&t internet and it connects just fine, if this helps any give me a W00T [​IMG]

    alo internet did not work for me at a totally open starbucks hotspot either, and i don't know whats up with that.
     
  5. zero383

    Member zero383 GBAtemp Advanced Fan

    Joined:
    Apr 4, 2009
    Messages:
    649
    Location:
    Vancouver - #1 City in Canada
    Country:
    Canada
    DSi currently supports both WEP (for games) and WPA (for browser, store, and updates only). Both types work fine on my Linksys WRT54GL.

    It's not the console that's the problem, it's your router and/or the way you set it up. With the limited info you provide, I can assume the following:

    1) Make sure DHCP is turned on in your router settings . Otherwise it won't automatically assign an IP to your DSi. Also, make sure that if there is an option for "Max DHCP IP Addresses" to make it high enough to allow room for the DSi.

    1) On your router, when you set up the WEP encryption, you would have created a pass key. Make sure it has the right amount of characters and that it's entered correctly on your DSi. Also, some routers allow you to choose from 4 keys. DSi only supports the key in the #1 position, so make sure to pick that one.
     
  6. Jhonyb
    OP

    Newcomer Jhonyb Advanced Member

    Joined:
    Dec 2, 2007
    Messages:
    60
    Location:
    Portugal
    Country:
    Colombia
    @Sterl500

    I already tried advanced settings and advanced setting with manual input of WAP-TSK settings + ip + dns never passed the testing the connection part.
    I googled tons of solutions i tried almost all of them.
    I can't really mess with the router configurations bc the router is responsible from bringing cable TV too my home so i dont have much maneuverability here [​IMG]


    Information about the router:

    Thomson Gateway TG787

    Copy pasting the settings:

    Configuration

    Interface Enabled: Yes
    Physical Address: ************
    Network Name (SSID): Jhonyb
    Interface Type: 802.11b/g
    Actual Speed: 54 Mbps
    Band: 2.4G Hz
    Channel Selection: Auto
    Channel: 1
    Allow multicast from Broadband Network: No

    Security

    Broadcast Network Name: Yes
    Allow New Devices: New stations are allowed (automatically)
    Security Mode: WPA-PSK
    WPA-PSK Preshared Key: *************
    WPA-PSK Encryption: TKIP
    WPA-PSK Version: WPA


    I changed Interface Type too 802.11b and WAP too WEP and i even tried with no key nothing worked... if u have any kind of solution too add up i would appreciate it.

    I have too voice my complaint too nintendo a NEW console with so many wireless issues? is this even possible?????? are they preparing too launch a new console too replace the DS's (i doubt it)?
     
  7. zero383

    Member zero383 GBAtemp Advanced Fan

    Joined:
    Apr 4, 2009
    Messages:
    649
    Location:
    Vancouver - #1 City in Canada
    Country:
    Canada
    Try changing Channel Selection to Manual, not Auto

    On your DSI, use connection slot 4, 5 or 6 if you're using WPA. Slot 1, 2, and 3 do not support WPA, only WEP.

    Based on your router settings, make sure you choose the encryption type "WPA-PSK(TKIP)" on your DSi. FYI, the best encryption method is WPA2-PSK(AES) which is what I'm using and it works fine. One downside is that WPA is not supported in games.

    Also, here is Nintendo's support page for your error code:

    http://www.nintendo.com/consumer/wfc/en_na...mp;locale=en_US
     
  8. Jhonyb
    OP

    Newcomer Jhonyb Advanced Member

    Joined:
    Dec 2, 2007
    Messages:
    60
    Location:
    Portugal
    Country:
    Colombia
    I changed channel to manual (channel 1)
    I changed to the WPA2-PSK (AES)

    Still the same error code also i already used the nintendo page for my error code no solution is there for me.
     

Share This Page