I think I broke something?

Discussion in 'PSP - Console, Accessories and Hardware' started by klideklown, Mar 10, 2011.

  1. klideklown
    OP

    klideklown Member

    Newcomer
    46
    4
    Jul 10, 2007
    United States
    I've been browsing around these here forums for quite a bit trying to help solve my problems... I havn't really found THE solution yet.

    I've downloaded a bit of Demos through Mediago, and managed to get them onto my psp, Unfortunately, they don't seem to want to play - And each one of them give me a few messages....

    Some of them tell me I need to update to 5.50.. or 6.00 Firmware... And then a few of them give me the "The game could not be started. (80010013)" error message.

    I've tried editing some sorts of files in the .. what I assume to be the bios to change the dates.. Thats how I managed to get them onto my PSP to begin with I believe - But I don't know what else in there I was suposed to change baack.. Because I've lost the guide I was looking for ( stupid PC needed to be formated.. Forgot my bookmarks! )

    I'm running 5.00 m33-6 CFW? ( I think thats what its called ) on a PSP 1000. I'm not sure as to how to update.. Even after reading a few of the stickies that vaugley say how - But either have broken links or no real Step by Step newb guides. I'm not even sure if Updating my firmware would be a good idea, because I've heard the latest firmwares are a bit unstable and unreliable when it comes to stuff I plan on doing ( Loading Games and homebrew from my Memory card - PSP and PS1ish. )

    Any help would be greatly appreciated in my plight

    -Hopefully I don't get flamed too much =_= -
     
  2. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    You could try using the Prometheusv3 m33 addon. It's sort of a addon for m33 users to play newer games.
     
  3. klideklown
    OP

    klideklown Member

    Newcomer
    46
    4
    Jul 10, 2007
    United States
    [​IMG] I am a newb, and I have no idea what that is [​IMG]
     
  4. Clanver

    Clanver Advanced Member

    Newcomer
    70
    20
    Mar 14, 2009
    Germany
    search for the 6.20 plugin for the 5.00 m33~
    install it, that should do it for the most things~

    if the plugin does some strange things to your homebrew just deactivate it in the recovery~

    Edit: eww~ its just some file you put in the right directory on the psp ~
    and i think you must add a line in a txt file which is also on the psp, really easy~ there should be a help fiel with the download, really easy~
     
  5. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
  6. klideklown
    OP

    klideklown Member

    Newcomer
    46
    4
    Jul 10, 2007
    United States

    Kinda curious as to why it says PSP Slim hacks... I'm not on a slim - Does that matter?

    Also. Not quite sure as to how to install that.. Do I take all the files and put it in PSP/Game? Or just the Eboot?
     
  7. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    Works on all versions that have full custom firmware. I have it on my psp fat right now.
     
  8. Officer Delibird

    Officer Delibird GBAtemp Regular

    Member
    147
    0
    Oct 10, 2010
    United States
    Probobaly not
     
  9. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Actually don't do that....do this first unless they're brand spanking new demo's and not only ones. If they're new by all means update to Prometheus.

    Turn off your PSP Fully
    Hold down the right shoulder button.
    Turn on your PSP
    Select the Advanced Menu
    Then Advanced Configuration
    Then disable game plugins.

    Then exit out the recovery menu and try the demo's again.
     
  10. Nujui

    Nujui I need something to do.

    Member
    3,933
    131
    Aug 12, 2010
    United States
    Dreamland.
    Yeah, it could be a plugins issue. I've had that happen before.
     
  11. klideklown
    OP

    klideklown Member

    Newcomer
    46
    4
    Jul 10, 2007
    United States

    I did this. One of the demos worked.. The others were still asking for firmware 6.00 Or greater.
     
  12. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    In that case i'd suggest that you follow the steps detailed in the sticky to install 5.50 Prometheus-4
     
  13. klideklown
    OP

    klideklown Member

    Newcomer
    46
    4
    Jul 10, 2007
    United States
    Don't see a sticky which says that exactally.. Sorry for being so bad with these terms and ABVR's... I see 5.50 GEN-D and -D2... Are those the ones I'm looking to install?
     
  14. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    dont touch GEN.

    to be honest, you should stop downloading bloated encrypted demo's from the devil and just grab decrypted full iso's instead.
    then be like the rest of us and act like captain jack sparrow. [​IMG]
     
  15. klideklown
    OP

    klideklown Member

    Newcomer
    46
    4
    Jul 10, 2007
    United States
    Sorry I'm legit, but interested in Homebrew? =_=