I think I bricked my Defy....

Discussion in 'Android' started by Zorua, Aug 26, 2011.

Aug 26, 2011

I think I bricked my Defy.... by Zorua at 3:21 AM (1,467 Views / 0 Likes) 8 replies

  1. Zorua
    OP

    Zorua Newbie

    So, yesterday, I found out that I had the wrong 2nd init installed. I wanted to get the one recommended in the CM7 FAQ on xda as I had a lot of Wi-fi problems. I downloaded and installed the recommended one, pressed the uninstall button and figured that I should reboot the phone before I proceed to installing it. And that was it. Now my phone gets stuck on the white Motorola logo. I think the boot sector got erased. All I can access is the default stock recovery. Can't even access the flashing menu. Is there any way to fix it or should I erase data and cache and send it to Motorola?
     
  2. hatredg0d

    Member hatredg0d GBAtemp Regular

    Joined:
    Oct 15, 2009
    Messages:
    239
    Location:
    Minnesota
    Country:
    United States
    try connecting it to your computer, can you access the ABD through cmd?
    nvm read again..

    if you can acess abd you may be able to flash a costome recovery
     
  3. Zorua
    OP

    Zorua Newbie

    Ahh yes I have the Clockworkmod recovery installed but I don't think I can access it now that 2nd init's gone. I'll try using ABD later.
     
  4. hatredg0d

    Member hatredg0d GBAtemp Regular

    Joined:
    Oct 15, 2009
    Messages:
    239
    Location:
    Minnesota
    Country:
    United States
    2nd inits? what?

    so do you know the key combo to boot into recovery on that phone?

    do you mean clockwork wont let u flash roms?
    on my optimus black i got stuck in a recovery loop and had to push a new recovery img to the phone , then flash it through ABD.. will never use clockwork again.
     
  5. Zorua
    OP

    Zorua Newbie

    2nd init is a secondary bootmenu for the Defy which lets you access clockworkmod recovery.
    Yes I do. It's Power + Vol down.
    Look at this FAQ for more info on my problem.
     
  6. Zorua
    OP

    Zorua Newbie

    Tried flashing an sbf using RSD Lite. Still the same. It hangs on the Motorola logo....

    EDIT: I FORMATTED DATA AND CACHE AND IT WORKED. HELL YEAH.
     
  7. hatredg0d

    Member hatredg0d GBAtemp Regular

    Joined:
    Oct 15, 2009
    Messages:
    239
    Location:
    Minnesota
    Country:
    United States
    good to hear you figured it out..
     
  8. Jotokun

    Member Jotokun GBAtemp Regular

    Joined:
    Sep 22, 2008
    Messages:
    165
    Country:
    United States
    Glad you got it working. For future reference, you bricked probably because you had a custom rom on your phone when you uninstalled 2nd init. Only remove it if you're running a stock Motorola firmware.
     
  9. bowser

    Member bowser Mwa ha ha ha!

    Joined:
    Sep 1, 2008
    Messages:
    2,178
    Location:
    GBAtemp ↑↑↓↓← → ← →BA
    Country:
    India
    Wow...my bro also happened to brick his Motorola Defy a couple of weeks ago. It got stuck on the boot logo.

    I just put it into some sort of recovery mode by holding power+volume up and reflashed it with an sbf using RSDLite.

    Worked like a charm [​IMG]
     

Share This Page