Hacking I need some help with my mod

Amostealth

Member
Newcomer
Joined
May 1, 2021
Messages
13
Trophies
0
Age
47
XP
18
Country
Canada
Hello Everyone,

First post here, so excuse my questions....

I have an issue with my Wii u mod. Someone modded it for me a few years ago and it worked great. Then one day, my son deleted a profile, so I couldn't access certain games and apps. I deleted and re-downloaded Brain Age, did the exploit through the browser, and everything was cool again.

Fast forward to today, whenever I click the homebrew channel icon, it starts to load, then freezes at either a black screen, the bubble screen, or sometimes the app screen. I can still use the games from my USB stick that I used the USB Helper to get.

I have tried starting the app when USB plugged in, unplugged, same with the SD card.

If it helps, I would always load into mocha, and go from there. Also, the haxchi icon is no longer on the wiiu screen anywhere.

Sorry for the long post....
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,498
Trophies
1
XP
12,640
Country
United States
Could be the sd card. You need it for Mocha. If haxchi's icon is gone, you may have copied the game to internal memory.
 

Amostealth

Member
Newcomer
Joined
May 1, 2021
Messages
13
Trophies
0
Age
47
XP
18
Country
Canada
Could be the sd card. You need it for Mocha. If haxchi's icon is gone, you may have copied the game to internal memory.[/QUOTE

Thanks! I don't think I copied it or moved it anywhere. Should I try to delete the brain age game and try to re-download it?
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,498
Trophies
1
XP
12,640
Country
United States
did you not use the haxchi installer again? that would be the problem if not. btw, you don't need mocha if using haxchi.
 

Amostealth

Member
Newcomer
Joined
May 1, 2021
Messages
13
Trophies
0
Age
47
XP
18
Country
Canada
did you not use the haxchi installer again? that would be the problem if not. btw, you don't need mocha if using haxchi.
I seriously don't remember.... what should I be looking for to try and figure out what I might have screwed up? Thank you, I appreciate the help!

When I try to use some eshop games, I get the error that the user has been deleted. I guess I don't know where to start to fix this
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,498
Trophies
1
XP
12,640
Country
United States
check if the game is on both usb and internal memory first. that would cause the icon not to change. then, try opening up the game to see if it's the original rom. you may have to rebuy the game if that user has been deleted.
 

Amostealth

Member
Newcomer
Joined
May 1, 2021
Messages
13
Trophies
0
Age
47
XP
18
Country
Canada
check if the game is on both usb and internal memory first. that would cause the icon not to change. then, try opening up the game to see if it's the original rom. you may have to rebuy the game if that user has been deleted.

Ok, I will do that and let you know!

--------------------- MERGED ---------------------------

Ok, I will do that and let you know!
So it looks like the game has vanished from both USB and internal memory. Weird, I wouldn't have deleted that.
When I go on the eshop, I see the game and it says purchased I will figure out how to re-download it
 
  • Like
Reactions: godreborn

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,498
Trophies
1
XP
12,640
Country
United States
it's been ages since I've redownloaded something from the eshop, but I think you could from the eshop page for the game. there may also be a list (can't remember) like the switch.
 

Amostealth

Member
Newcomer
Joined
May 1, 2021
Messages
13
Trophies
0
Age
47
XP
18
Country
Canada
it's been ages since I've redownloaded something from the eshop, but I think you could from the eshop page for the game. there may also be a list (can't remember) like the switch.
Hi Again,

No option to redownload. Only says purchased. The only think close to Haxchi on the usb or internal is the homebrew launcher itself. I am beyond confused here. It looks like the wii u thinks brainage/haxchi is still on the console, but it looks like it is hidden
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,498
Trophies
1
XP
12,640
Country
United States
I'm not sure. it may be a glitch with the database. one way to fix database mess ups is by downloading something like a free demo to have it update.
 

Amostealth

Member
Newcomer
Joined
May 1, 2021
Messages
13
Trophies
0
Age
47
XP
18
Country
Canada
I'm not sure. it may be a glitch with the database. one way to fix database mess ups is by downloading something like a free demo to have it update.
I'm not sure. it may be a glitch with the database. one way to fix database mess ups is by downloading something like a free demo to have it update.
Downloading now, I will let you know. Another weird piece of info....you know how the gamepad has a quick menu? Well when you turn on the gamepad, haxchi is one of the selectable icons there. If I click it, it goes to the homebrew channel and freezes. Maybe this helps...
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,498
Trophies
1
XP
12,640
Country
United States
I don't have the quick menu enabled on my system, since it causes weird light glitches with cbhc. I remember several people mentioning that, and that's the only way to fix it. if it's getting to the homebrew launcher, then it suggests haxchi is on the system somewhere, but it may be corrupted.
 

Amostealth

Member
Newcomer
Joined
May 1, 2021
Messages
13
Trophies
0
Age
47
XP
18
Country
Canada
I don't have the quick menu enabled on my system, since it causes weird light glitches with cbhc. I remember several people mentioning that, and that's the only way to fix it. if it's getting to the homebrew launcher, then it suggests haxchi is on the system somewhere, but it may be corrupted.
I can see Haxchi on my SD card if I put it on the computer, so do I need to start from scratch?
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,498
Trophies
1
XP
12,640
Country
United States
haxchi should be on internal memory. haxchi on the sd card is the installer. you install the files like icon, name, config.txt, etc. with it. you only need the sd card then for loading things off the sd card like the homebrew launcher itself. however, haxchi is installed without the sd card.
 

Amostealth

Member
Newcomer
Joined
May 1, 2021
Messages
13
Trophies
0
Age
47
XP
18
Country
Canada
haxchi should be on internal memory. haxchi on the sd card is the installer. you install the files like icon, name, config.txt, etc. with it. you only need the sd card then for loading things off the sd card like the homebrew launcher itself. however, haxchi is installed without the sd card.
Understood. I don't mind starting over again, I just don't want to lose the games on the usb, or brick the system.
 

Amostealth

Member
Newcomer
Joined
May 1, 2021
Messages
13
Trophies
0
Age
47
XP
18
Country
Canada
the only real brick risk is cbhc, but that's only if you don't heed the warnings for it.
Ok, downloaded a demo, didn't change anything.
What should I do? Buy another game that would put the exploit on, and do the process over? I think my sd card is all correct. If install haxchi again, it should replace the corrupted file, right?
Anyways, let me know what you think is best, and you have the patience of a Saint, so thank you!
 

godreborn

Well-Known Member
Member
Joined
Oct 10, 2009
Messages
20,498
Trophies
1
XP
12,640
Country
United States
you could try that, then you'd technically have two haxchis installed. I don't think it will cause a problem except that the installer will look on the internal flash for compatible games, so it may find both of them.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    T tempBOT: tastymeatball has left the room.