I need help with two things on an android tab on 4.0.1

Discussion in 'Android' started by richardparker, Jun 30, 2016.

  1. richardparker
    OP

    richardparker GBAtemp Advanced Fan

    Member
    707
    113
    Oct 10, 2014
    India
    Swallowed up by the ocean!
    I have an android tab (sony tablet s) on 4.0.1,and there are two things that i really need help with.
    i have tried googling all i could for both of them.
    first-
    there is a problem parsing the package.
    i have tried enabling installation of apks from unknown sources,but i still get that error on almost all the apks that i download. one worked when i transferred it from my computer but the others still wont work. and this is happening with many apks,not just one.
    second-
    i want to root my tab,with SUPERSU/SUPER USER
    i can root with kingoroot or kingroot or something but i want super user and not that chinese build.

    any help?
    thanks in advance!
     
  2. Red9419

    Red9419 GBAtemp Advanced Fan

    Member
    528
    707
    Apr 17, 2014
    Usually that error happens when the app doesnt support your hardware or android version.
    For example latest Dolphin builds wont install unless you have a certain chip(?) in your phone.
     
  3. richardparker
    OP

    richardparker GBAtemp Advanced Fan

    Member
    707
    113
    Oct 10, 2014
    India
    Swallowed up by the ocean!
    but...i dont think that utorrent pro doesnt support 4.0.1 and nor videoder. actually i had videoder b4 but then i uninstalled it and now i cant install it.
    edit- i can use utorrent downloaded from the playstore... confused...
     
  4. Red9419

    Red9419 GBAtemp Advanced Fan

    Member
    528
    707
    Apr 17, 2014
    Sorry, but i dont have any idea what it could be. Although make sure you have enough space on the phone.