I need help with Dsi games

Discussion in '3DS - Flashcards & Custom Firmwares' started by 01jara123, Jul 25, 2016.

  1. 01jara123
    OP

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    I have an Old A9HL Nintendo 3ds. Im running sysnand with Luma 5.5 in 11.0 Eur. Yesterday, I bought Field runners in te Eshop. Now, I'm trying to launch it, but it isnt launch. I have installed the TWL Firm but when I try to launch it I receive a black screen. I installed it with the last update of FBI. Someone Who can help me?
     
    Last edited by 01jara123, Jul 25, 2016
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,816
    5,125
    Nov 23, 2014
    Australia
    Canberra, Australia
    Luma takes care of TWL and AGB patching. Install the non patched version. You can find it on that ISO site or download it from 3DNUS.
     
  3. 01jara123
    OP

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    What version I need for Luma?
     
  4. Quantumcat

    Quantumcat Dead and alive

    Member
    9,816
    5,125
    Nov 23, 2014
    Australia
    Canberra, Australia
    All versions of Luma should do the patching except maybe very early ones. Definitely from 5.2 at least.
     
  5. 01jara123
    OP

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    Okey, I Will try with AuReinad instead. If It still no lauching I will notice you. Thank you
     
  6. Quantumcat

    Quantumcat Dead and alive

    Member
    9,816
    5,125
    Nov 23, 2014
    Australia
    Canberra, Australia
    I don't think AuReinand patches automatically, and it's outdated now.
     
  7. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    You should be running stock TWL when using luma. So reinstall the stock cia [check the FAQ]; or delete the changed cias and system update.

    Then see if you still have the problem.
     
  8. 01jara123
    OP

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    Now I'm trying with AuReinand and I reinstall the twl firm but it doesnt run. What can I do?
     
  9. 01jara123
    OP

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    I try with Luma 5.2 but it didn't work. Can you give me a link with the version I should use?
     
  10. 01jara123
    OP

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    How can I delete the installed cía?
     
  11. HyperT

    HyperT GBAtemp Advanced Fan

    Member
    674
    169
    Jun 4, 2016
    Via FBI; search for it in titles and remove it.
    You should be using the latest v5.5: https://github.com/AuroraWright/Luma3DS/releases
     
    01jara123 likes this.
  12. 01jara123
    OP

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    But ,how I know is this the cia I should delete? It doesn't appears whit the name of TWL Firm. Okey, I look for the title with the same ID and I delete it, also I'm using Luma 5.5 but the game still no running
     
    Last edited by 01jara123, Jul 26, 2016
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    9,816
    5,125
    Nov 23, 2014
    Australia
    Canberra, Australia
    Do a system update to get the non patched version back.
     
  14. 01jara123
    OP

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    I updated my 3ds and now I have the original twl firm installed. But, The field runners doesn't launch. I only have in the Luma folder the payload of Decrypt9.
     
    Last edited by 01jara123, Jul 26, 2016
  15. 01jara123
    OP

    01jara123 Advanced Member

    Newcomer
    78
    3
    Jul 25, 2016
    Do I need to join in the field runner to change the sav correctly? I can acces whit the FBI to the folder and delete the sav and paste the hax. if I do that, will the hax run when I transfer it?