I need help: usb loader don't work anymore

Discussion in 'Wii - Backup Loaders' started by 3pol, May 25, 2010.

  1. 3pol
    OP

    3pol Member

    Newcomer
    12
    0
    May 25, 2010
    Cfg usb loader is not working anymore. It gives me 30 countdown to detect hdd. And I have notice that in the logo of cfg there is a version and a ios 249, beside the ios 249 is [FRAG]

    It all start when I've install ios 249 base 37 then after that I reinstall it by following the novice guide to ios. I've installed ios 249 rev19, ios 250 base 38 and hermes 202,222,223 v 5.

    And i have upgraded/ reinstall the cfg, I have tried everything and it is still the same. I've partition/ reformat again the hard drive and still nothing.

    I really appreciate your help.

    Thank you.
     
  2. tj_cool

    tj_cool Site dev

    Supervisor
    9,989
    -1
    Jan 7, 2009
    Belgium
    This planet
    You're still using the correct USB port on the Wii?
     
  3. 3pol
    OP

    3pol Member

    Newcomer
    12
    0
    May 25, 2010
    Yeah, I had been playing seen 6 months with no problem using cfg and my hdd. This is the first time I have encounter it.
    I will try to change my program to transfer games on hdd, I had been using wbsf manager. I will try wii back up manager as they say it's good. Maybe I will format the hdd.
     
  4. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    What was your previous cIOS before update? Earlier versions allowed the ability to use both usb ports whereas later ones only allow the outside one for connection. I noticed this myself when I installed Hermes cIOSes even though I stayed on rev9 for 249.
     
  5. 3pol
    OP

    3pol Member

    Newcomer
    12
    0
    May 25, 2010
    I think ios 249 rev 17 base 57 and hermes 222,223 v 4.
    Why cfg shows frag beside ios 249? does that mean I've install it incorrectly?
     
  6. 3pol
    OP

    3pol Member

    Newcomer
    12
    0
    May 25, 2010
    I plug my hdd to pc and it works fine. wbfs manager read the hdd and I can see the games.

    I'm really confuse what is the source of the problem.
     
  7. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Update the USB Loader.
     
  8. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    during the 30 second countdown, try disconnecting then reconnecting your hard drive to the wii.
     
  9. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    It most likely is simply a matter of him not updating the loader after updating from rev17 to rev19 (remember how the USB path changed?)
     
  10. 3pol
    OP

    3pol Member

    Newcomer
    12
    0
    May 25, 2010
    cfg version is 56, how do I tell how the USB path changed?
     
  11. 3pol
    OP

    3pol Member

    Newcomer
    12
    0
    May 25, 2010
    I still don't get it, I've download wii backup manager and it can read my hdd.

    before and after I make partition on hdd, I still encounter the same problem.

    My hdd partition has 3, H: which is in FAT32, I: which is in wbfs and J: I did format this one.

    Those it effect the loading? but base on cfg setting, it will only read wbfs format, so I was hoping it will only read [I: drive]

    I've tried usb loader gx, it still can't read the hdd.
     
  12. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Update your USB loader!!! Updating to cIOS rev19 breaks ALL old versions of USB loaders.
     
  13. 3pol
    OP

    3pol Member

    Newcomer
    12
    0
    May 25, 2010
    Oh yeah that figures, it read the hdd but can't load games. T-T

    I did everything:
    -reformat the hdd
    - partition it to wbfs
    -restore my games (some of it didn't read)
    - update cfg v57 beta 5 ( it can't load games but can read hdd)
    -check my sd delete the cfg file then restore it again (download from the net)

    still nothing T-T
     
  14. 3pol
    OP

    3pol Member

    Newcomer
    12
    0
    May 25, 2010
    I tried this:
    - reformat to fat32
    - put wbfs folder and games
    - still not working.

    I tried everything, I really don't know what am I going to do..
     
  15. 3pol
    OP

    3pol Member

    Newcomer
    12
    0
    May 25, 2010
    Am not sure if I'm missing something, here is my syscheck

    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U

    The system menu v417 is running under IOS36 (rev 3351)

    Hollywood v0x11
    Console ID: 100779357

    Boot2 v3
    Found 106 titles
    Found 30 IOS on this console
    Found 9 IOS Stubs on this console

    Warning: Spoilers inside!
     
  16. 3pol
    OP

    3pol Member

    Newcomer
    12
    0
    May 25, 2010
    Thanks for viewing this.

    other thread got a solution and solve it.

    Done this:
    - Install cios 38 rev 17
    - Install hermes 222/223 v4

    I won't update my ios again, I'm afraid of that event again.

    Happy playing guys!