I need help for my r4

Discussion in 'NDS - Console and Game Discussions' started by Sheldonhjh, Jul 15, 2017.

  1. Sheldonhjh
    OP

    Sheldonhjh Newbie

    Newcomer
    1
    0
    Jul 15, 2017
    Singapore
    Here the problem, my r4's sd card, which I presumed to be the problem, isn't working. This is due to the fact that late 2013, the greedy self of mine tried to download Pokemon white into my sd card. This results in my r4 only appearing onto the loading screen, after tapping it shows a white blank screen. Because of that, I deleted Pokemon white, but the problem still lingers.
    I moved some files on the sd card to my computer where I housed it.
    4 years later, I am still struggling.
    I tried many ways to resolve this issue.
    For instance, I look through many of the files to see anything that was out of place.
    I saw a couple of files that were last modified in 2013 and about 80% were modified 2009 or below.
    I set aside them and it still didn't work.
    My thoughts were this, if I revert everything back to where it started, no external downloads, shouldn't it work?
    The sd card read only 4 files
    3 games that I selectively picked out 4 years ago along with SYSTEM.
    I only discovered the rest of my 40 games on the nds folder along with some non-game related folders.
    I checked out the files inside.
    System had a file called urscheat.dat, last modified in 2013.
    Nds had a file called R4MENU and TTMENU. I removed these files but yet it still didn't work.
    Can somebody help me please? I really treasure this saved files I have.