Hacking I messed my sd2vita plugins and now it does not launch.

Anrativa

Member
OP
Newcomer
Joined
Oct 31, 2018
Messages
8
Trophies
0
Age
27
XP
68
Country
Mexico
Installed a couple of nonpdrm games but they got stuck on splash screen (no error, just loading), so googled and found out that perhaps my nondprm plugin was not working as intended. I went into autoplugin and deleted a couple of plugins from my sd2vita's micro sd in both UR0 and UX0... and when I rebooted the damn thingy (the adapter) stopped working. It just does not mount anymore T-T Worse part is I dont remember which plugins I deleted, but I suspect they were important.
I bought the console already hacked and with a couple of plugins. I basically deleted all of them, except for nondprm and nofood

I have a Fat vita 3.65 with HENkaku and no memory card (just the sd2vita).
 

Shadow#1

Wii, 3DS Softmod & Dumpster Diving Expert
Member
Joined
Nov 21, 2005
Messages
12,354
Trophies
2
XP
8,033
Country
United States
Installed a couple of nonpdrm games but they got stuck on splash screen (no error, just loading), so googled and found out that perhaps my nondprm plugin was not working as intended. I went into autoplugin and deleted a couple of plugins from my sd2vita's micro sd in both UR0 and UX0... and when I rebooted the damn thingy (the adapter) stopped working. It just does not mount anymore T-T Worse part is I dont remember which plugins I deleted, but I suspect they were important.
I bought the console already hacked and with a couple of plugins. I basically deleted all of them, except for nondprm and nofood

I have a Fat vita 3.65 with HENkaku and no memory card (just the sd2vita).
Buy a 4GB vita card
 

Bergot

Well-Known Member
Member
Joined
May 8, 2017
Messages
159
Trophies
0
Age
44
XP
1,153
Country
United States
Installed a couple of nonpdrm games but they got stuck on splash screen (no error, just loading), so googled and found out that perhaps my nondprm plugin was not working as intended. I went into autoplugin and deleted a couple of plugins from my sd2vita's micro sd in both UR0 and UX0... and when I rebooted the damn thingy (the adapter) stopped working. It just does not mount anymore T-T Worse part is I dont remember which plugins I deleted, but I suspect they were important.
I bought the console already hacked and with a couple of plugins. I basically deleted all of them, except for nondprm and nofood

I have a Fat vita 3.65 with HENkaku and no memory card (just the sd2vita).
Just reinstall the sd2vita plugin...
 

Anrativa

Member
OP
Newcomer
Joined
Oct 31, 2018
Messages
8
Trophies
0
Age
27
XP
68
Country
Mexico
Just reinstall the sd2vita plugin...
But I need vitashell in order to put the plugin on ur0, dont I?
If I just add the plugin to the sd´s root, would it work?

I wasted hours yesterday googling if is posible to access the ur0 partition from pc, but no luck so far.
 
Last edited by Anrativa,

Anrativa

Member
OP
Newcomer
Joined
Oct 31, 2018
Messages
8
Trophies
0
Age
27
XP
68
Country
Mexico
Last edited by Anrativa,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    SylverReZ @ SylverReZ: @Psionic Roshambo, Fight Club if it was a gay porno movie.