I keep getting this "popping" noise when browsing GBAtemp

Discussion in 'Site Discussions & Suggestions' started by The Teej, Mar 12, 2008.

  1. The Teej
    OP

    The Teej Also known as The Tjalian

    Former Staff
    4,210
    5
    Jun 27, 2004
    England
    I'm using Firefox and Windows. It happens no matter where I am on the website.

    This is rather annoying, I can't even determine what's causing it. Any ideas?
     
  2. fischju

    fischju Rehabilitated Jaywalker

    Member
    1,940
    0
    Jan 11, 2008
    United States
    I'm getting this too. I thought it was my PC, I was going crazy trying to find it!

    Posts merged

    wtf is
     
  3. htrain

    htrain Newbie

    Newcomer
    1
    0
    Aug 22, 2007
    United States
    I'm getting it to anyone know what it is yet

    Posts merged

    I'm getting it to anyone know what it is yet
     
  4. fischju

    fischju Rehabilitated Jaywalker

    Member
    1,940
    0
    Jan 11, 2008
    United States
    I do not know.


    *disables java, javascript, plugins, sounds, gifs*


    Woo, gone. But that stupid blank box is still there. It was hell to get to this thread.
     
  5. Logan_

    Logan_ Member

    Newcomer
    27
    0
    Nov 15, 2006
    United States
  6. Hyperlisk_

    Hyperlisk_ GBAtemp Regular

    Member
    187
    0
    Jan 30, 2008
    United States
    If you have Ad-Block for Firefox, just Ad-Block it...
     
  7. Logan_

    Logan_ Member

    Newcomer
    27
    0
    Nov 15, 2006
    United States