I can't load Backups D:

Discussion in 'Wii - Hacking' started by lufere7, Aug 12, 2010.

  1. lufere7
    OP

    lufere7 GBAtemp Fan

    Member
    472
    114
    Jul 29, 2010
    Mexico
    Sonora
    Ummm I'm asking for help again hope you can help me.
    I downloaded some backups like a week ago and they worked perfectly on neogamma and today I downloaded Wii music I burned it and tried it but suddenly when I load neogamma and put load from DVD it says ¨DVD read error 1053' and I tought It was the game so I decided to play PES10 wich had worked last night but I load it and it says the same error as Wii music so I freaked out and tried all my previous games and none worked I tried a lot of games that worked yesterday(NSMB, SMG, Rayman Raving Rabbids, Super Mario Strikers, etc) and all said the same error ¨DVD read error 1053¨ I tought that I had the D2-3 chip but It didn't make sense cuz I was able to play them on the past days. I checked the wii drive chip database and I didn´t find my serial number so i searched it and the results where this:
    Wii Model number and video region

    Serial number: LU53468971

    The Wii has a RVL-001(USA) model number and is produced for Mexico/Canada/USA. The copyright year is 2006.

    DVD drive and chipset features

    Your drive most likely has the following chipset:

    * There is a 100% chance the chipset is GC2-D2C (v1).

    Sooooooo..... I don'know what does this means but I think it doesn´t have the D2-3 chip so what could be the problem
    I use samsung pleomax 4.7gb DVD-R could that be the problem?
    My wii serial number is LU53468971 btw
    Help me please! I want to play PES 10 [​IMG]
     
  2. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    Try using different media and make sure you have updated cios (rev17+).
     
  3. lufere7
    OP

    lufere7 GBAtemp Fan

    Member
    472
    114
    Jul 29, 2010
    Mexico
    Sonora
    mmmmm i have cios rev 14 does that work?
     
  4. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,011
    8,702
    Dec 3, 2009
    Germany
    ???
    Wii drives can stop to read some DVD-R's, that's normal. Try Verbatim DVD-R, every Wii can read this (99,99%). Before you try different DVD's install the latest cIOSX 20 with IOS56 base.
     
  5. lufere7
    OP

    lufere7 GBAtemp Fan

    Member
    472
    114
    Jul 29, 2010
    Mexico
    Sonora
    Ok i'll install that cios but what version of ios 56 do i have to use as a base?
     
  6. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,011
    8,702
    Dec 3, 2009
    Germany
    ???
    There is only one IOS56 base version, I think it was v5661. To Install the cIOS use IOS250.
    edit: And before you're asking which slot, use slot IOS249 [​IMG]
     
  7. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,712
    4,674
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Excuse my intruding... but I too have rev 14, what is the advantage to rev 20 with 56 as base? Ive heard some functionality was broken in 20, no?
     
  8. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    Rev 17 is the most stable revision at this time.
     
  9. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    601
    0
    Mar 19, 2008
    Malaysia
    If they were working before (like in the day before!) I dont see the point in installing new cIOSes (unless he did something that he has not mentioned). Far more likely is the lens has become dirty or is failing.
     
  10. bdmauk24

    bdmauk24 Newbie

    Newcomer
    1
    0
    Aug 13, 2010
    United States
    Very interesting, but I agree. I had the same thing happen last week, as well as my brother-in-law. All of our burned discs just quit working overnight. I used neogamma r7, he was using r8. I deleted r7 and installed r8 but it made no difference. However, we can still play original discs just fine. Would that still happen if it was a laser problem?
     
  11. resincake

    resincake GBAtemp Regular

    Member
    164
    1
    Aug 21, 2009
    not sure where you heard that, but rev19 is great, nothing lacking and added features to rev17. In my opinion rev19 is currently the most stable (I use base 37 and can play every game I have ever tried)

    Back to the OP :
    If you have a USB stick or HDD (Or even SD Card) that you can use for Wii Games, then try playing some backups via one of the USBLoaders (CFG_USBLoader v58a is my preference). That way you can identify easily, if your problem lies with software (cIOS's or Neogamma corruption) or hardware (ie./ Your Wii's Drive).

    If the problem is Hardware, then firstly get yourself the official Nintendo Wii Drive lens cleaning kit. A lot of people who have your problem have solved it by using this kit, and having it clan the drives laser. Failing that, you will need a new drive.

    If the problem is Software, then use Any Title Deleter to delete IOS's 222,223,224 & 249 (also 250 if you have it). Finally Dlete Neogamma from your 'apps' dir on the SDCard. Next download the latest Neogamma and put back onto your SDCard (In the 'Apps' dir.), and then reinstall both Hermes cios's (222,223 &224) I prefer v4 of this (bu thte current version is v5, which oithers swear by), then install cIOSx v19 (Base 37) or cIOSx v20 (Slot 249 with base 56, and slot 250 with base 37). I prefer rev19 atm, as it works great with every game I have tried, but many say the new rev20 (with base 56) is great too. Thats upto you.

    Other things to try (if you do not have anything to use with USBLoader.) :
    * Install Softchip and try to load games through that using IOS 222 or 223 (if it loads, then your problem is either a corrupt Neogamma installation or corrupt cIOS 249)

    * Try running an original, does it work or fail ? (If fail, then it does point towards hardware rather than software *Make sure that you do not have 'force 249 for games' enabled on priiloader, if it is installed*)

    * Try booting a Gamecube backup (first through Gamecube_Backup_Launcher 0.2, then through Neogamma). If it loads then it also would indicate software, and if it works through both loaders, it would indicate it is a cIOS problem (follow the Software steps I have outlined above). If the gamecube game fails through both loaders this would indicate it is a hardware issue too. (presuming you have the proper mios installed of course, use the one that comes with GC_Backup_Launcher 0.2)

    Good Luck, and I hope this helps you to solve your problem.

    :>