I cant internet browser :(

Discussion in '3DS - Flashcards & Custom Firmwares' started by csbuffer91, Jun 9, 2016.

  1. csbuffer91
    OP

    csbuffer91 Member

    Newcomer
    13
    1
    Oct 19, 2015
    I have a version 4.5.0-0E but When I turn on the internet browser I get the following warning "The internet browser will become available once you update your system via the internet. For details, visit support.nintendo.com."

    Not have a Qr scainer in camera
    How open ınternet browser
    [​IMG]
    [​IMG]
     
  2. Justinde75

    Justinde75 VGM Addict

    Member
    1,643
    2,034
    Feb 14, 2016
    Germany
    Iwatodai Dorm
    I'm not sure, but I think the Browser wasn't available on this version
     
    csbuffer91 likes this.
  3. Ev1lbl0w

    Ev1lbl0w GBAtemp Regular

    Member
    236
    55
    Dec 19, 2014
  4. mgrev

    mgrev Legit Gladiator

    Member
    1,818
    2,198
    Apr 13, 2015
    Norway
    Under Tomato Hentai's stairs
    it had the -8 browser. cart updates does not have browsers, hence the -0 which means no browser.

    you could use a ds flashcard to set up some mset cfw like rxtools or reinand, and then use fbi to install a browser to sysnand, or update to 9.2
     
    csbuffer91 likes this.
  5. csbuffer91
    OP

    csbuffer91 Member

    Newcomer
    13
    1
    Oct 19, 2015
    well. Is that rxtool coult operate without browser ?
     
  6. mgrev

    mgrev Legit Gladiator

    Member
    1,818
    2,198
    Apr 13, 2015
    Norway
    Under Tomato Hentai's stairs
    yes. use rxtools 2.6.
    you will need a ds flashcard
     
    csbuffer91 likes this.
  7. Davidosky99

    Davidosky99 Eevee :3

    Banned
    2,582
    1,570
    Jun 7, 2015
    Porto
    csbuffer91 likes this.
  8. csbuffer91
    OP

    csbuffer91 Member

    Newcomer
    13
    1
    Oct 19, 2015
  9. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,396
    4,729
    Mar 17, 2010
    Norway
    Alola
    Seems like there are a few steps missing there. @Plailect Can you look into this?
    What you need to do is boot the Decrypt9.nds on your DS flashcart and install the mset exploit. then you go back to home menu->System Settings->Other Settings->DS Profile and Decrypt9 should load. Then you can continue with the guide from step 10 onwards.
     
    Last edited by The Real Jdbye, Jun 12, 2016
  10. csbuffer91
    OP

    csbuffer91 Member

    Newcomer
    13
    1
    Oct 19, 2015
    boot decrypt9.nds and tried all but not setup DS Profile. if ı open the ds profile I get this error
    [​IMG]
    [​IMG]
     
    Last edited by csbuffer91, Jun 12, 2016
  11. satan89

    satan89 GBAtemp Fan

    Member
    349
    110
    Jan 30, 2014
    India
    Bangalore
    I think you should also put the .dat files of the decrypt9 folder in the root of your SD card. (The card in the 3ds, not the ds flashcart, only the .nds goes there)
    Also, since you seem new, you may not want to try a9lh as it has a very very tiny chance of bricking if you dont follow the instructions to the letter.
    Use menuhax instead, its much easier to setup and much safer. I can PM you a link that I used to set up menuhax with luma cfw.
     
  12. csbuffer91
    OP

    csbuffer91 Member

    Newcomer
    13
    1
    Oct 19, 2015
    Thanx for everything. I succeeded
     
    satan89 likes this.