I can't install WADs anymore :(

Discussion in 'Wii - Hacking' started by jerman83, Apr 2, 2009.

Apr 2, 2009
  1. jerman83
    OP

    Newcomer jerman83 Member

    Joined:
    Aug 12, 2007
    Messages:
    10
    Country:
    Cuba
    Hello

    I installed wanikoko's System menu 4 and it installed perfectly.
    I noticed that twilick hack dont work and I decided to install Wad manager 1.3 using The homebrew Channel.

    I have used many different sd cards and microsd cards but i get error 1 or error 2 (i have tried to format with Fat 16 and Fat 32)
    I have also tried the older Wad installers, but them dont work.

    It is strange that wad installers wont install, but other homebrews (dol files) installs well with The homebrew channel.

    Is there some solution to install wad files? Or install Wad manager?

    Thanks.. (ive got wiikey)

    P.S is there some ather ways to install wad files than twilight hack or wad installer?
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    did you install cIOS36 rev 9?
     
  3. Jacobeian

    Member Jacobeian GBAtemp Advanced Maniac

    Joined:
    May 15, 2008
    Messages:
    1,879
    Country:
    Cuba
    some stuff you seems to be mixing:

    - Twilight hack is only used to install the Homebrew Channel
    - Homebrew Channel can be used to run applications from SDCARD (like WAD Manager)
    - WAD Manager is an application that install WAD files as channels in your system menu

    so now, what doesn't work ?

    Note that WAD Manager won't work anymore on 4.0 unless you installed a Custom IOS (cIOS), otherwise you are screwed regarding channel installation.
    And obviously, you can not install cIOS anymore if you already updated to 4.0
     
  4. jerman83
    OP

    Newcomer jerman83 Member

    Joined:
    Aug 12, 2007
    Messages:
    10
    Country:
    Cuba
    i think that was cios rev 8.
    i am trying to instal rev 9 now

    i used to install wads with twilight hack and it dont work with system update 4.0 and that is the problem
     
  5. jerman83
    OP

    Newcomer jerman83 Member

    Joined:
    Aug 12, 2007
    Messages:
    10
    Country:
    Cuba
    ok, i installed cIOS36 rev 9 now..

    and now i tried to open wad manager v1.3 with HBC and it gives again the error! (ret = -1)

    I have no idea how to solve this... [​IMG]
     
  6. jerman83
    OP

    Newcomer jerman83 Member

    Joined:
    Aug 12, 2007
    Messages:
    10
    Country:
    Cuba
  7. Smartpal

    Member Smartpal The Guitar Guy

    Joined:
    Feb 10, 2009
    Messages:
    1,037
    Location:
    New Delhi, India
    Country:
    India
    Shit, I was planning to update with that tutorial. Btw that error usually means that something is wrong with your SD card.
     
  8. jerman83
    OP

    Newcomer jerman83 Member

    Joined:
    Aug 12, 2007
    Messages:
    10
    Country:
    Cuba
    (ret = -1) other else .dols worked fine on that SD Card.... i dont get it...
     
  9. jerman83
    OP

    Newcomer jerman83 Member

    Joined:
    Aug 12, 2007
    Messages:
    10
    Country:
    Cuba
    ok i get it installed now... i get that wadmanager3.WAD file

    there was wad file i needed not the .dol
     
  10. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    WAD-Manager wants wads in a folder named 'wad' on the root of the card. If they are in the root of the SD card or in the apps folder they will not be found and return a -1 error. If you have them in the proper folder and you still get a -1, your SD card is probably not readable by WAD-Manager for some other reason.
     
  11. 6voltsystem

    Newcomer 6voltsystem Member

    Joined:
    Nov 11, 2008
    Messages:
    29
    Country:
    United States
    get the sdhc version of wad manager....it worked for me when I couldn't load wads. (thank you bloodlust)
     

Share This Page