I cant get region free with soft MII...pls help.

Discussion in 'Wii - Hacking' started by Anitsu, Feb 11, 2009.

Feb 11, 2009
  1. Anitsu
    OP

    Newcomer Anitsu Member

    Joined:
    Feb 8, 2009
    Messages:
    17
    Country:
    United States
    I want to play TvC (NTSC-J) TROGH the disc channel but Softmii only playing pal for me.

    The game works with Gamma 0.3 but the disc channel just wont play it. (its doing the animation, hitting the START and noting...black screen,

    fallowed Soft-mii manual, still noting)

    any ideas?

    thnx
     
  2. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,166
    Country:
    United Kingdom
    Yeah this game and DKJB are a pain in the dick.

    They wont run through disk channel> they will show up and boot> but not play.

    Just run them through neorames gamma loader channel and its all good.

    Try turning combinations of the region free hacks in the hacks.ini on and off.

    For me on 0.26 both off played PAL both on played NTSC.
     
  3. Puma

    Member Puma GBAtemp Fan

    Joined:
    Dec 30, 2008
    Messages:
    316
    Country:
    United States
    Remove all GC stuff i think. They're gay with that for some reason. Also, did you use ARCm5 to get to 3.2 with starfall-ish hacks? if so, don't turn on preloader region free stuff. Stacking that stuff is bad.
     
  4. cokeman118

    Newcomer cokeman118 Advanced Member

    Joined:
    Nov 2, 2008
    Messages:
    59
    Country:
    United States
    I got TvC to work fine through the disc channel. Just use the ARC that comes with the softmii pack, and enable the hacks. I don't know what the GC stuff has to do with it...I have that also and no problems. What region is your wii?
     
  5. Anitsu
    OP

    Newcomer Anitsu Member

    Joined:
    Feb 8, 2009
    Messages:
    17
    Country:
    United States
    dammit, i was just trying in on my friends wii, and its the same, no region free.

    also tried original Zelda NTSC, and its doing the same problem as the backup TvC NTSC-J.

    I was installing ARC that comes with the Softmii package that comes from http://www.softmii.com/.

    thats what i was doing:
    installed this thing they told to install with WAD MANGER, installed the IOS downgrader, did this thing in ARC (No to this korean stuff, yes to this Hack) blabla- its done, then installed the preloader, updated it, did the systemmenu hacks:

    SKIP DOSC UPDATE
    REGION FREE GC (iv'e also tried without it)
    remove diagnostic
    Region free channels
    Remove no copy protection
    Move disc channel
    Disc area Check.

    iv'e also tried the INI form this dude
    http://www.youtube.com/watch?v=PXdPu9vP0-o

    No redemption with it either.

    installed the corp installer

    did i do something wrong?

    Help [​IMG]
     

Share This Page