I can't get Priiloader.

Discussion in 'Wii - Emulation and Homebrew' started by JUSTARANDOMPERSON, Oct 14, 2015.

  1. JUSTARANDOMPERSON
    OP

    JUSTARANDOMPERSON Advanced Member

    Newcomer
    74
    6
    Jul 20, 2015
    United States
    The White House
    I have version 0.8. I got it from that Wiibrew site Priiloader - WiiBrew. So whenever I try to install Priiloader I get an error telling me"System Menu Version Invalid or not Vanilla (v54449 / 0xD4B1),aborting Mission...". Then it takes me back to the homebrew channel. I don't know how to fix this so if anyone can help I'd be glad. I also have IOS58 v25.32 and the system menu is version 4.1U? Weird because before I hacked my Wii it was version 4.3U.
     
  2. Askot

    Askot Advanced Member

    Newcomer
    55
    32
    Sep 13, 2015
    Mexico
    If I remember well, a downgrade it's not recommended, anyway, maybe priiloader requires a higher system menu and that could be the reason you're getting errors on installing
     
  3. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,970
    3,755
    Apr 2, 2011
    United States
    The Twilight Zone
    DacoTaco decided for absolutely no reason to block elevated System Menu versions. Either use Priiloader HDE (which I'll warn you, never left beta stage) or use the version from ModMii.

    Edit: Actually I think he and mauifrog had a little disagreement which is when he decided to block them.
     
    Last edited by JoostinOnline, Oct 14, 2015