Hacking I cant access rednand from luma

vizard22

Member
OP
Newcomer
Joined
Jan 10, 2016
Messages
18
Trophies
0
Age
28
XP
48
Country
United States
nothing. how do i restore my back up, or should i try to make a new back up because theres no file inside my emunand9 folder
 

CoreMessageInspector

Well-Known Member
Newcomer
Joined
Jul 29, 2016
Messages
46
Trophies
0
Age
32
XP
48
Country
Australia
you can repeat the step 3 and try again
or you can use OTPhelper (download it if you dont have it) via HBL > Nand Backup & Restore > Emunand Backup and then again OTP Helper > Nand Backup & Restore > Emunand Restore with the Emunand Backup > LumaCFW

but i guess repeating the step 3 will solve it
 

vizard22

Member
OP
Newcomer
Joined
Jan 10, 2016
Messages
18
Trophies
0
Age
28
XP
48
Country
United States
my thing was isnt the whole point of the guide was to use rednand to clone my sysnand instead of using emunand
 

vizard22

Member
OP
Newcomer
Joined
Jan 10, 2016
Messages
18
Trophies
0
Age
28
XP
48
Country
United States
ok new issue i went to a lower version of luma and i booted into red nand but when i check the firmware it doesnt say emu. it just say 9.2.0
 

vizard22

Member
OP
Newcomer
Joined
Jan 10, 2016
Messages
18
Trophies
0
Age
28
XP
48
Country
United States
i already did that, i went to a lower luma it sends me to the home screen but its no the emunand its the regular system nand. i check it and theres no signs of emu

--------------------- MERGED ---------------------------

whenever you format the sd using the emunand does should it have anything in the folder or should it be empty because everytime i format it, its empty
 

CoreMessageInspector

Well-Known Member
Newcomer
Joined
Jul 29, 2016
Messages
46
Trophies
0
Age
32
XP
48
Country
Australia
i already did that, i went to a lower luma it sends me to the home screen but its no the emunand its the regular system nand. i check it and theres no signs of emu

--------------------- MERGED ---------------------------

whenever you format the sd using the emunand does should it have anything in the folder or should it be empty because everytime i format it, its empty
empty? what?
did you read the tutorial correctly?
because it says at point 4 you should backup all your data because everything will be erased after the complete RedNAND setup
and then you copy the data backup to the sd and yeah, everything else is described in the tut..
 

Majickhat55

The Red Woman
Member
Joined
Mar 28, 2016
Messages
4,936
Trophies
1
Age
35
Location
Asshai
XP
2,948
Country
United States
Check your Nintendo3DS folder to see if you even created the emunand partition correctly. If there isn't two folders with random numbers and letters than you didn't. From what you're saying it that's what it seems like to me, since you're still booting in sysNAND after getting to that part of the guide you should automatically boot into Emu/RedNAND so if you aren't and holding "L" is giving you a black screen.... That's just my guess

And like @CoreMessageInspector said, everytime you format you need to copy your files back on the SD card because they are deleted. Always keep a backup
 

Katsurou

Member
Newcomer
Joined
Jun 30, 2009
Messages
21
Trophies
0
XP
186
Country
what should i do or what could i possibly do? i followed every step on the guide up until is tells me to Activate "Show current NAND in System Settings" once i do this it just goes to a black screen. what should i do?
https://github.com/Plailect/Guide/wiki/Part-3-(RedNAND) guide used

I hade the same problem as you and it was becouse i had downgraded trough the gateway menu.
This solved the problem for me https://github.com/AuroraWright/Lum...-downgraded-from-the-gateway-menu-in-the-past
 

vizard22

Member
OP
Newcomer
Joined
Jan 10, 2016
Messages
18
Trophies
0
Age
28
XP
48
Country
United States
Check your Nintendo3DS folder to see if you even created the emunand partition correctly. If there isn't two folders with random numbers and letters than you didn't. From what you're saying it that's what it seems like to me, since you're still booting in sysNAND after getting to that part of the guide you should automatically boot into Emu/RedNAND so if you aren't and holding "L" is giving you a black screen.... That's just my guess

And like @CoreMessageInspector said, everytime you format you need to copy your files back on the SD card because they are deleted. Always keep a backup
I backed up everything. im sorry if my wording was misleading. i also have two folders in my nintendo 3ds file, so are you telling me to hold L before i go to activate my rednand?

--------------------- MERGED ---------------------------

My quest do i need to have a starter bin inside my emunand folder could that be a possible reason why it isnt working and emulating
 

Majickhat55

The Red Woman
Member
Joined
Mar 28, 2016
Messages
4,936
Trophies
1
Age
35
Location
Asshai
XP
2,948
Country
United States
No, I was saying if you HAVE a RedNAND/EmuNAND and followed the LUMA configuration settings in the guide, you will automatically boot into sysNAND unless you hold "L". Holding "L" will boot into your emuNAND if you have one.
 

You may also like...

General chit-chat
Help Users
    sombrerosonic @ sombrerosonic: I believe if i gave you those, my body would fall apart. NTM there not from the...... human...